Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5440

    Hi,

    The footer is off the right of the page instead of at the bottom when viewing the site in firefox (version 5.0.1).

    However in chrome and safari the footer is fine. Can you help?

    Please look at the footer of the site in firefox: http://www.heyheygorgeous.com/

    Thanks,

    Enrique

    #50288

    Hey,

    it’s a quick fix – we’ll release an update soon (today or tomorrow). Open up shoutboxframeworkphpfunction-set-avia-frontend.php and replace:

    if($post->post_excerpt)
    {
    $excerpt = get_the_excerpt();
    }
    else
    {
    $excerpt = preg_replace("![.+?]!", "", $post->post_content);
    $excerpt = avia_backend_truncate($excerpt, $length," ");
    }

    with:

    if($post->post_excerpt)
    {
    $excerpt = get_the_excerpt();
    }
    else
    {
    $excerpt = wp_filter_nohtml_kses( $post->post_content);
    $excerpt = avia_backend_truncate($excerpt, $length," ");
    }

    #50289

    Hi Dude,

    Thanks for your response. I replaced the code as you suggested but the footer is still off to the right when viewing it in Firefox. Please let me know if there is anything else I can do to fix this.

    Thanks,

    Enrique

    #50290

    I think the logo code causes the error:

    <a href='http://heyheygorgeous.com/'><font face="Georgia"><font size="3"><i><font color="#c1c1c1">hey,</i><font color="#a3a3a3">hey!<font color="#868686">gorgeous.</a></font>&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp<font size="2"><!--Hypervisor Login Logout start--><!--IT news from http://www.thehypervisor.com--><a href="http://www.heyheygorgeous.com/wp-login.php?action=register&redirect_to=/" title="Register">Register</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='http://www.heyheygorgeous.com/wp-admin'>Login</a><!--Hypervisor Login Logout end-->					</div>

    1) There’s an extra closing div – remove it.

    2) The font tags are all open but there’s no closing tag for them.

    #50291

    I’m having the same problem with Brightbox. Any ideas what it could be?

    #50292

    Can you post a link please?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Footer problem’ is closed to new replies.