Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23352

    I set up a custom template..I will need 4 columns in the footer for widgets.

    but it seem that after two..the widget start to stack up instead of spreading across in columns.

    Here is the site for reference.

    http://camprosenthal.org/

    #119479

    Hi,

    You only have two columns in your footer. Please go to Incarnation > Theme Options > Footer > Footer Columns, select 4. Now go to Appearance > Widget, supply all Footer Widget Areas with widgets.

    Regards,

    Ismael

    #119480

    Sorry..I had to switch it..now i put it back to four columns

    ..you will see what i mean.

    #119481

    Columns 3 and 4 stack under column 2..

    #119482

    Hey!

    Please delete the “Donate Today” footer widget or delete the content of this widget. At the moment it just contains a

    <ul>

    tag without a closing tag and without any list items, etc.

    Regards,

    Peter

    #119483

    THat worked! THanks! seemed to be the funky 3rd party widget.

    One more thing..you will notice on the first column (contact) the email adress cuts off.

    Is there an option to better space out the widgets?

    #119484

    Personally I can’t reproduce the issue and the email address displays just fine. However you can wrap it into a span tag and change the font size – i.e. use following code:

    <span style="font-size: 10px"> (Email address hidden if logged out) </span>

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘footer widgets wont fill width on custom template’ is closed to new replies.