Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5413

    Hi,

    I am having trouble scaling the image for the front page thumbnail ( under slider ). If i scale the image for the thumbnail it looks warped on the actual page header. visa versa if I scale the image for the actual page the thumbnail looks rubbish.

    Can I set two different ones? it doesn’t seem to give me that option.

    Also you mention that this theme comes with some icons, but i cant find where they are in the back end.

    Thanks you in advance.

    Don

    #50119

    Hey,

    1) It’s not possible two set two different thumbnails at the moment.

    2) The icons can be used inside the icon box shortcode. Go to the post/page editor page and click on the magic wand symbol (the icon is part of the texteditor toolbar). Afterwards select the “Icon box” shortcode from the list.

    #50120

    Thanks Dude,

    With regards to the Icons, I would like to add them in the widgets, is there a way to do this? Cheers,

    don

    #50121

    To allow shortcodes in sidebar widgets, simply edit the functions.php – add the following code:

    add_filter('widget_text', 'do_shortcode');

    However you can’t use the shortcode generator for widgets – I’d generate the shortcode in the post editor and copy&paste the code in a text widget.

    #50122

    Thanks Dude,

    Sorry to drive you mad but i have another question, I have photshopped two images, nothing more than putting 3 pictures into to make sure that the layout is good as I struggle with even the basic HTML.

    Now on the mac i have at home it looks great, even professional, but when i have a look on my iphone the pictures are black. only the photoshopped ones, the rest look amazing. They have all been saved as jpgs.

    Any ideas? and thanks very much for your help its been brilliant.

    Thanks,

    Don

    #50123

    Hi, in your demo page of the Velvet theme you have three columns under the slider, and the images in the columns there seems to list out without any distortion of proportions.

    http://www.kriesi.at/themedemo/?theme=velvet

    Following the link from the left image takes us to this page:

    http://www.kriesi.at/themedemo/?theme=velvet

    The image there shows a different view (crop) of the image but it’s not distorted in proportions.

    On the site I’m working with, I experience distortion of proportions like Don explains in the first post of this thread.

    Here is a link to the site I’m developing: http://pastabakeriet.no/beta/?page_id=369

    Any helpful hints to avoid this distortion of proportions?

    #50124

    I have some problems with getting this theme to function properly. The frontpage slideshow is acting up. If I add more than one picture they will duplicate and somehow get listed displaced under the slider.

    I find that I can’t use to much time on these issues and will have to try and fix my site with using a different theme.

    It might be a server issue, as I have some problems with the communication with the webhost for this client. The “httpdocs” folder on this server has CHMOD set to 750 – which among other things leads to problems with uploading images.

    I’ll keep you posted.

    #50125

    OK, I found out what caused the displacement of the slider images. If I turn off “with thumbnails” on the sliders, they will work fine. It seems that there is a problem with generating thumbnail size images. Might be due to the server issues I’m experiencing.

    #50126

    Hey Thoddi,

    That sounds like it might be the case. I’m not intimately familiar with chmod but I usually use 775 to make sure I don’t have issues with wordpress creating thumbnails and files or if the theme is using something like timthumb etc. and switch it to something more secure later on.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘fornt Page Image Thumbnail Vs Image on page’ is closed to new replies.