Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11281

    Hi there,

    my wordpress lays here: httpdocs/mysubfolder/…

    My Problem is now, that after I logged In/out bbpress puts the subfolder too much to the URL in my browser:

    correct would be: http://xxx.xx/blend/forums/forum/blend/

    but the incorrect bbpress way: http://xxx.xx/blend/blend/forums/forum/blend/

    The “blend/” is too much!!! help me, what’s wrong with the redirection after login/logout? My Htacces in the root looks like that:

    RewriteEngine on

    RewriteCond %{HTTP_HOST} ^(www.)?mysite.xx$

    RewriteCond %{REQUEST_URI} !^/mysite/

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule ^(.*)$ /mysite/$1

    RewriteCond %{HTTP_HOST} ^(www.)?mysite.xx$

    RewriteRule ^(/)?$ mysite/index.php [L]

    and inside the subfolder:

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /blend/

    RewriteRule ^index.php$ – [L]

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /blend/index.php [L]

    </IfModule>

    Thanks a lot for help!

    regards

    #71248

    Your theme is failing terribely with a subfolder installation of WP and bbpress in combination. I can’t see the admin bar above the page. That’s the problem. First I saw it, after some little usage it fails. Why? I think it could be something with cookies or the admin-rights???

    Other problem: URL redirections are baaaad. Login and out fails in my localhost installation and my online installation… fix it please! Thanks.

    I don’t know, but the template fails at a specific point with bbpress…

    regards

    #71249

    Sorry for mein second post. It was a bug inside bbPress. grrrr… When you editing your user in the frontend over bbPress, it will unlock the admin tool bar in the backend and than it disappears on the frontend. Terrible!!! Have caution.

    #71250

    Hey!

    Glad that you found the cause :)

    Regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Forum inside angualr theme! won't work with a subfolder WP???’ is closed to new replies.