Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16683

    Hi. I have chosen a left sidebar on the Choices template bulider for the Front Page. However, it is still showing full width. In the Post/Page content element I have selected the home page. On the Home page in the layout box I have selected Frontpage. Not sure what I am doing wrong here?

    #92463

    Hi marko7,

    In your Home page, try to change the layout from Frontpage to Left Sidebar.

    Regards,

    Ismael

    #92464

    Thank you Ismael. Yes that creates the sidebar but I selected sidebar as an option for the front page in the template builder and it didn’t work. If I choose sidebar rather than Frontpage in the layout box on the Home page then all I did in the template builder goes out the window.

    Still a bit confused.

    #92465

    Hi,

    I see. I’m sorry I forgot to mention that there is an issue on the sidebar when a “Page Split” element is included on the template. Do you have “Page Split” on your template? If so, the sidebar will not be rendered. Kriesi has been informed about this and I’m sure he is working on a solution right now. Try to remove the “Page Split” element on your frontpage template and see what happens.

    Regards,

    Ismael

    #92466

    Hi Ismael. Thank you. That worked! Could I ask a few more questions?

    How do I disable the fly in arrows on the front page slider?

    And: on this page: http://accommodationinwarrnambool.com.au/?page_id=155

    I need the photo to be colour

    I need the link from LIGHTHOUSE LODGE to go to their personal website

    #92467

    1) Add following code to css/custom.css:

    #top #slideshow_big .arrow_controls a{
    display: none;
    }

    2) Add following code to css/custom.css:

    #top #wrap_all .filtered-image {
    display: none !important;
    }

    3) I’m sorry that’s not easily possible. You can try to add an external link to the slideshow image though

    #92468

    Hi Dude. Many thanks for that. The support with this theme is good.

    #2 worked. #1 didn’t. #3 is a big problem. Hope you can offer a suggestion.

    I need a portfolio setup where I have an image – some text under it and where I can link to an outside website. 4 columns.

    I don’t want images or text linking to posts or anything like that.

    This is my 4th theme now to try and replace all my accommodation sites.

    I’m close with this one!

    Cheers.

    #92469

    Hey!

    Re 1 – try following code instead:

    #top #slideshow_big .arrow_controls a{
    display: none !important;
    }

    Best regards,

    Peter

    #92470

    Yep. That worked. Thanks Peter.

    How can I disable the rollover effects on the small slider on the home page?

    http://accommodationinwarrnambool.com.au/

    And when the site opens the main top slider has to reduce in size to the 270px height of the 2 images I have.

    Can i set it so this doesn’t happen?

    I assume you can’t help with the portfolio problem.

    If not that’s cool.

    Mark.

    #92471

    Hi,

    You wrote “I need a portfolio setup where I have an image – some text under it and where I can link to an outside website. 4 columns.

    I don’t want images or text linking to posts or anything like that.”

    You can easily have it done with this theme. Create Portfolio Categories. Go to Choices > Template Builder. Add a new Template. To the template add a Portfolio with 4 columns. Create a new Page and have it use the Template you just created – that will be your portfolio page. Then create individual portfolio items, add an image or a video and close the pop-up window.

    Now when you look on the Portfolio Item page you will see a tiny thumbnail of the image you just added with a Link ‘Show’ to the right of it. When you click it, a new panel will open up where you can add buttons, position overlay with text, and input an outside url where you want the portfolio item image or buttons to go (link manually).

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Front page problem’ is closed to new replies.