Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3987

    I had some security issues with my website http://newgreekmarble.com and I had to restore the database and now I cannot show the front page with the slider. The website goes automatically to the Home page skipping the front page. Any proposals?

    #44468

    Hey,

    The front page and the homepage should be the same page??

    Can you direct me to the URL for your homepage and the URL for your frontpage?

    I know you’ve given us the site URL but I don’t understand the problem so the 2 direct URL’s would be required for me to help you.

    James

    #44469

    James,

    The home page is different from the front page. Unfortunately I cannot display the front page with the slider that I have set up in order to sent you the link (e.g. http://www.kriesi.at/demos/display/). When the website loads, in skips the front page and goes directly to the home page which is just a simple page.

    I hope I helped.

    #44470

    Hey,

    Can you direct me to the URL for your homepage and the URL for your frontpage?

    I need the site URL to look into this…

    James

    #44471

    Thank you very much for your reply!

    The homepage used to be like the original (default) homepage format in Display theme (http://www.kriesi.at/demos/display/)

    #44472

    Check your reading setting under “Settings > Reading”. If you’ve set a static page there unset it.

    #44473

    Thank you very much for the support!!!!!

    This was the solution!

    #44474

    Glad that I could help you :)

    #44475

    I have a similar issue…

    I’m using the Display theme with WordPress, and all of a sudden the main page with the slider

    has changed into the blog overview.

    I tried changing the setting of Settings->reading but whatever I put in there, the mainpage with

    the slider does not show up :-( Please help! The site URL: http://www.toneboosters.com .

    #44476

    Please unset the static page option. Under Settings->reading choose: Front page displays


    “Your latest posts”

    #44477

    Unfortunately that doesn’t help. I digged a little deeper; it seems that the theme is not compatible

    with the latest version of WP-eCommerce (www.getshopped.org). It worked fine before version 3.8.3,

    but since this version the frontpage does not appear whatever the setting under ‘front page displays’ is.

    When I remove the getshopped plugin, the frontpage immediate shows up again…. Do you have any ideas

    how to solve this?

    #44478

    No not really – the frontpage settings are wp core functions. Maybe try to ask the plugin authors if they deactivated it somehow….

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Front Page problem’ is closed to new replies.