Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #20412

    Hi there at Kriesi

    Having a few questions and things iI can´t solve or find out how to do.

    01)

    FRONT PAGE vs PORTFOLIO

    My frontpage is set to 16 cases, in the main menu i have a home and portfolio – they are at the moment the same.

    Is it possible to have 16 cases on the frontpage and have more cases in the portfolio section ?. And if how do o do that ?

    02)

    BLOG Activation

    I tried to activate my blog – I sort of got a half result. http://sorenzen.com/sorenzen-com-official-finally

    This blog page does not display when i activate the Blog page in the Menu section. It is something that I do wrong I just can´t figure out what.

    ( I´m not totally sure if I at, an early time, deleted that Blog page coming with the theme).

    03)

    CASES and related entries

    Choosing any video case from my frontpage, it shows only grey [video icon] fields below in the related entries. Is that supposed to look like that or ?. (All videos are linked from Vimeo).

    04)

    NO FULL SCREEN VIDEO

    Videos in entries can not go Fullscreen ?. At times it goes fullscreen within the video area!.

    (All videos are linked from Vimeo).

    Best Regards

    Stewart

    http://sorenzen.com/

    #107547

    Hi Stewart,

    1) You can set up multiple portfolio pages all with their own attributes and settings. Just create a new page, save it and then go to the thems Portfolio section and click on the green + to add a new set of Portfolio options where you can choose the page and other options.

    2) The blog is just a place to output all of your “Posts”. Whatever page you choose in the main theme options for “Blog” will show those posts.

    3) You need to set a preview image for the video if you want it to show as an image on those pages. You can so by clicking on the video icon that appears after you’ve added a video to a portfolio item (on that portfolio item page).

    4) Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .post-entry .slideshow_container .arrow_controls, .flex_column .slideshow_container .arrow_controls {
    height: 40px;
    }

    Regards,

    Devin

    #107548

    Thank you Devin – i´ll try it all out, then give some feedback. Cheers ;)

    #107549

    Hi!

    I hope it worked out :)

    Best regards,

    Peter

    #107550

    Got in contact with the host – they turned of the PHP cache. My site is responding pretty slow at entry. Perhaps i got a little to many big files. Saw another post form you regarding CDN and “WT3C” plug ins.

    But i´m not sure how to apply or what to do with this:


    WT3C

    Deactivate and uninstall any other caching plugin you may be using. Pay special attention if you have customized the rewrite rules for fancy permalinks, have previously installed a caching plugin or have any browser caching rules as W3TC will automate management of all best practices. Also make sure wp-content/ and wp-content/uploads/ (temporarily) have 777 permissions before proceeding, e.g. in the terminal: # chmod 777 /var/www/vhosts/domain.com/httpdocs/wp-content/ using your web hosting control panel or your FTP / SSH account.

    Login as an administrator to your WordPress Admin account. Using the “Add New” menu option under the “Plugins” section of the navigation, you can either search for: w3 total cache or if you’ve downloaded the plugin already, click the “Upload” link, find the .zip file you download and then click “Install Now”. Or you can unzip and FTP upload the plugin to your plugins directory (wp-content/plugins/). In either case, when done wp-content/plugins/w3-total-cache/ should exist.

    Locate and activate the plugin on the “Plugins” page. Page caching will automatically be running in basic mode. Set the permissions of wp-content and wp-content/uploads back to 755, e.g. in the terminal: # chmod 755 /var/www/vhosts/domain.com/httpdocs/wp-content/.


    04) Just tried to put it in under Quick CSS, will wait and see.

    03) Did not have time setting up the preview images yet, got work incoming last week.

    I´ll still leave some feedback, when i get to it.

    Thank you ;)

    #107551

    Hi Again Dude and Devin ;).

    02) BLOG Is solved.

    03) Preview Images is solved.


    04) FULL SCREEN – tried to add the code to the Quick CSS in theme options. But so far it has not had any effect. Clicking a Vimeo embed movie on the full Screen icon results in the website going fullscreen, and the movie going full screen, but within the original movie frame size.

    01) Did not try out mutiple portfolios yet, but early I recall deactivating drop downs in the menu.

    05) Contact Page – would like to add White space between the Contact page headline and the e-mail form. Tried a few thing but did not succeed. Should be fairly easy right or ?

    #107552

    I’m not having any issue with full size videos showing correctly on my end. Once the video is loaded in however, its purely controlled by vimeo (or youtube etc). What was happening before was just an invisible frame overlapping the video player and making the button unable to be clicked.

    For the contact page, add this css to your Quick CSS or custom.css file:

    #top.page-id-763 .post-entry h3 {
    padding-bottom: 20px;
    }

    #107553

    Okay – Thanks Devin

    #107554

    Yes that did Contact trick – thx ;)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Frontpage and Portfolio seperation, Blog activiation’ is closed to new replies.