Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11252

    First of all, I am a new-be with this theme (Angular) and not so much experience with WordPress.

    I am starting to build the site with some dummy content. Later I replace it with real one.

    http://www.marisma.es

    I am using WordPress 3.3.1 in spanish

    I want to set the portfolio as the frontpage. Like the sample site of this theme.

    I have created some portfolio items and a page called “inicio” (home in spanish), set this page to dislpay the portfolio and set it as Frontpage and in the Theme Options.

    With this settings It shows this page as frontpage but doesn’t show the portfolio.

    The only way i have found to solve it is changing the page to show as home in Settings – Reading, from lasts post (default) to a static page, selecting my home page.

    But now, the site description doesn’t appears in the title of the browser window.

    I’m sure I’m doing something wrong, but don’t know what!

    Please help.

    Ismael

    P.D. Sorry for my bad english

    #71141

    Oooppssss… I think I solved this issue.

    I have applied the default Dynamic template Frontpage to my home page and setting back the Settings > Reading to Last Posts.

    I’ve understand that it is necessary to build this page with the template builder. Isn’t it?

    Thanks and sorry for my error.

    Ismael

    #71142

    Hello,

    Good thing you solved it yourself. :)

    By the way, awesome name.

    Regards,

    Ismael

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Frontpage conflict between Theme Options and Settings -> Reading’ is closed to new replies.