Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6576

    The home page displays the page I configured as the front page but… there is this weird bread crum thing that says “You are here: Calvin’s Transmissions” and the slider is not there. If I click on the welcome page, the slider page is there but it is much higher than in the demo. The menu is over the slide pictures. Making the home button go to /welcome is not a valid solution. I need the front page to be at the default landing url of calvins.businesslocallistings.com or http://www.calvinstransmissions.com when I publish. Please tell me how to get it to work like the demo.

    Thank you,

    Tina

    #54722

    Hey,

    please set the welcome page as frontpage (Settings > Reading – static front page). The slider will appear afterwards.

    Maybe I’m missing something but the slider here: http://www.kriesi.at/themes/upscale/ and here: http://calvins.businesslocallistings.com/welcome/ are very similiar. The only difference is the image format (portrait format vs lanscape format).

    #54723

    I should have known that. Guess I was too focused on the theme options and forgot about the wordpress settings.

    On mine the menu is on top of the picture and so is the arrow to turn to the next slide. It’s not like that in the demo. Perhaps my pictures are not the correct shape and size for this slider. I will read the instructions again.

    Thanks,

    Tina

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘FrontPage Issues’ is closed to new replies.