Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12358

    Hi guys,

    If you check out my homepage: http://www.flyingbeetroot.com you’ll notice the greyscale image for the rollover is much smaller than the colour ones that sit behind…

    Although it’s not a show stopper, it doesn’t look that great. I’ve recently upgraded to the latest angular theme 1.2.2 and also latest WP version.

    Here is a link to the issue (screenshot).

    errscreen.png

    Browser: Chrome 18.0.1025.168

    OS: Mac OSX Lion 10.7.4 (Build 11E53)

    #75202

    Have tried regenerating thumbnails – no avail.

    #75203

    Any update?

    #75204

    bump

    #75205

    another day – another user telling me it looks bad.

    #75206

    not even a response to say “super busy – will look at this in a few days” ?

    #75207

    Hi,

    I had the same problem, & found a fix in another thread.

    I added this into the custom css section:

    #top #main .greyscale-image {

    width: 100%;

    height: auto;

    }

    Thread: http://www.kriesi.at/support/topic/trouble-with-size-of-the-greyscale-thumbnail-image-ahover-effect

    Hope it helps

    #75208

    Cheers mate, but it didn’t resolve the issue.

    I don’t like fixing other people’s bugs – but I think I’m going to have to; no response here by anyone linked with Kriesi.

    #75209

    Hi,

    Sorry for the delay in the response. We are having lots of inquiries lately. I had a hard time producing this error on my end, however I would still try to help you in many ways, but as of now, I don’t think I can really fix this, so I’ll just tag the rest of the support team, I know they can give you a better answer on this. :)

    Regards,

    Ismael

    #75211

    Hi abstractventures,

    Just to add a bit; We have been extremely inundated with support topics in the past two weeks so we are significantly slower in responding.

    In the future, self posting actually pushes the topic back in our Queue system which adds an additional delay. Its not the best system it seems but its how it works for now.

    As for the issue, if you’ve already tried regenerating your thumbnails I would suggest first disabling any plugins you have running. Just in case there is a conflict. This issues usually works itself out with a bit of refreshing of things so thats the next step.

    Remove the images from the posts, update them, then re-add them in. Check the visual bug again and see if its resolved. If not, go to the portfolio settings for that portfolio. I assume its in your dynamic template for that page so thats is where you’ll need to change the settings. Deactivate the grayscale hover effect and save the template. Now, re-activate it and save again.

    Let us know how it goes and if it continues we can look deeper to see if there is something specifically causing this on your installation that is outside of the norm.

    Regards,

    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Frontpage – portfolio items displaying incorrectly’ is closed to new replies.