Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18311

    Thanks for the theme, great.

    My frontpage portfolio is set by Template Builder with 4 columns, 4 items per page and pagination=yes. The click on “Page2″ shows the url “/page/2/”, but displays again the first page with the first 4 items, the link to page 2 and the box “Seite 1 von 2″. Do you know what’s wrong?

    By the way: on the still existing site “/template-files/portfolio-4-columns”, which comes with the theme, everything works fine.

    Thanks a lot for help,

    Bernd

    #98998

    Hi Bernd,

    It sounds like a permalink issue from your description. Go through the troubleshooting steps here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Specifically, you may need to regenerate your .htaccess file as sometimes wordpress can have issues with it. You can also just try changing your permalinks settings to the default layout and saving the option three times. Then change it back to the set up you’d like.

    Regards,

    Devin

    #98999

    Hi Devin,

    changing the permalink settings didn’t work.

    I switched to another theme and then reactivated EUNOIA. I don’t know why, but now everything works fine …

    Thanks, Bernd

    #99000

    Hi!

    Maybe WordPress had to rewrite some settings. Glad that it works now :)

    Best regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Frontpage Portfolio Pagination’ is closed to new replies.