Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5885

    I’m using WordPress v3.1 and the ‘display’ theme v1.1. I have recently had to transfer my hosting and resetup my WordPress database and website. I successfully copied the entire contents of my website to the new hosting, setup the database and got a working website. The theme worked perfectly on my original site but now the ‘Mainpage Slider’ in the ‘display options’ section of WordPress will not save any information. Whatever information is entered, hitting the ‘save changes’ button does nothing. I have checked the .sql database and the 3 slider images in table ‘wp_display_slider_menu’ are still there from the original setup.

    I have tried adding a new row into the table and seeing if that helps, but still not data is showing in the WordPress slider listings. Any help appreciated. Currently I’ve had to bypass the home page slider and set my website to default to a portfolio listings page.

    #52076

    Hey,

    Please update to the latest version of Display – 2.0.x. You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only. It fixes various bugs with WP 3.x and is compatible with the latest jquery version. I can’t promise that it solves the problem but it helps us to locate the bug. We’re aware of a database bug in v1.1.: http://www.kriesi.at/support/topic/menu-items-and-front-page-slider-empty-after-update

    #52077

    Hi

    Thanks for the quick reply, I have done as you suggested and replaced the theme with the latest version. Unfortunately it made no difference. , nothing saves in the option panel, I will have to investigate the other post further.

    #52078

    Followed the steps in the post listed in the response, i.e. DROP TABLE wp_display_slider_menu ; and then recreate the slider items in WordPress > Frontpage Slider and everything works again. I forgot to mention that I too swapped from Windows Hosting to Linux Hosting.

    #52079

    Glad you got it to work. Thanks for letting us know how you solved it =]

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Frontpage Slider’ is closed to new replies.