Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #17233

    In the template_blog.php file, what can I change to make the posts display fully instead of just the excerpts?

    Here is the page for reference http://ecbiz124.inmotionhosting.com/~thedel11/blog/

    #94659

    Hi theflyphoto,

    In your WP Dashboard, go to Settings > Reading and find ‘For each article in a feed, show’ and select ‘Full Text’ and Save changes. Hope this helps. :)

    Regards,

    Ismael

    #94660

    Ismael,

    I have already tried that approach and it is not working. Any other ideas?

    #94661

    It doesn’t appear the the actual blog page is using the blog template, even though I’ve set it to that specific template. You’ll notice that in the breadcrumbs it’s showing the name of the first post, not the name of the blog…

    I have tried the following…

    1) Naming a page “blog” and setting it’s template to “blog”

    The result of this is a blank page – no posts are showing

    2) I have set the reading settings for posts page to the “blog” page I created.

    This displays posts, but only excerpts and fails to use the “blog” template.

    The blog template is supposed to display the posts correct??

    #94662

    Hi theflyphoto,

    Are you using Newscast template? I can’t find any template-blog.php in this theme and don’t have a Blog option in my template.

    I also checked the page reference above but my browser only shows me this: ecbiz124.inmotionhosting.com

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Full post on blog page instead of excerpt’ is closed to new replies.