Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #256699

    Hello,

    Go to http://dev.thecgschool.com/products/video-courses/masterclass-bundle/#tab-id-2 and you will see the video shows up just fine. However, like all my videos, the full-screen preview has been shut off (I’m pretty sure that this was turned on by default in previous versions of the theme). The shortcode I am currently using is:

    [av_video src='https://www.youtube.com/watch?v=1U70LMm4B-w' format='4-3' width='16' height='9']

    How can I enable the full-screen option? If possible, I would like to change the PHP /hard-code so that all my videos show full-screen by default (I’m using the same shortcode style on all my videos) as I would prefer not having to change the shortcode for all the pages I put videos on. Thanks!

    #257212

    Hi Brian!

    As far as I know its based on your vimeo settings and on that example it is already showing fullscreen enabled.

    Best regards,
    Devin

    #257253

    Devin,

    I figured it out. Whenever you log into your Youtube account, the “watch later” icon replaces the full-screen icon. I’ve included what I see. Problem solved.

    Here is what I see on the YouTube videos.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Full Screen Option Shortcode – YouTube’ is closed to new replies.