Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #24566

    Hi,

    Have set full width slideshow in the Slideshow Options meta box, now my slider is totally vanished.

    Any thoughts?

    Cheers,

    Niels

    #123867

    Have tried using smaller versions of the image: Large (2000px) and Medium (550px) no change.

    N

    #123868

    Hey!

    Please post a link to the page where the slider doesn’t work.

    Regards,

    Peter

    #123869

    OK, will set it up again.

    ta,

    N

    #123870
    #123871

    Hi,

    I don’t see the slideshow on the link you provided. Please create a test site then copy the same configuration you have on your site. Add the slideshow.

    Regards,

    Ismael

    #123872

    Hiya,

    You don’t see the slideshow because is not displaying. That’s the issue I’m having. You only see it when it’s set to adaptive (or whatever the setting is called), when you set it to full width, it disappears -hence you can’t see it.

    BTW, can I set-up support responses to email me automatically? I keep missing your replies.

    Cheers,

    Niels

    #123873

    Hi,

    Are you trying to insert a full width slider into a box layout (non full width page?) Please change your layout to stretched, and you will notice that all full width sliders begin to work.

    Thanks,

    Nick

    #123874

    Layout is already set to “stretched”

    Cheers,

    N

    #123875

    Hi,

    I am sorry, I am unable to replicate your error. With stretched layout the full page slider works for me while in boxed it does not. Oh , your theme version is 1.91 while last one is 2.0 , Since I am using 2.0 and all works for me , please update your theme by logging into themeforest.net with the acount you purchased it with. Please be aware the update will overwrite your theme files, so please make a backup and use FTP to update.

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Full Width Slider IMage not displaying’ is closed to new replies.