Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22628

    Hello,

    It seems the only way I can get the slider to work in Full Width is to set the layout to default. When using “Frontpage” is not a full width slider, nor when using a layout I created, can I set it to full width slider. The images load -but not full width. Please give step by step instructions for doing this.

    Also, images that are loading in columsn -that are created exactly the same size, are loading in different sizes when set to “preview Image only”. What is the cause of that?

    #116538

    Hi,

    Edit the page, on Slideshow options > Slideshow Layout on Single Pages, choose Full Width Slider.

    Regards,

    Ismael

    #116539

    Thank you. Yes -I have tried that however it does not overide the default setting of “frontpage”. Is there some additional code that must be added to cause that?

    #116540

    Hi,

    Are you talking about the tempate “frontpage” on the Template Builder. Try to create a new template with a different layout then use that instead. See what happens.

    Regards,

    Ismael

    #116541

    Yes, I have tried that as well. Same result. The options appear to be different when you create a new template in the template builder. The page layout choices for a new page are: left sidebar, right sidebar or no sidebar. However when you look at the template options for “front page” the options are left sidbar, right sidebar or full width. Perhaps this could be part of the issue?

    #116542

    Hi,

    No sidebar is the same as full width since something that’s full width has no sidebar.

    1) Create the dynamic template. select no sidebar (aka full page) and add a slider to it while selecting from which page the slider should come from http://www.clipular.com/c?5386124=Rd3ciFB0VvFE6kDT6sWDU5NyrKs&f=.png

    2) Add template you just created to a page. Add some images, select full slider option and select one of the three slider types, fade, etc… and – you have a full page slider.

    I just did that and got a full page slider http://www.clipular.com/c?5386125=2sZXAJK7-usXlM52A9cq3b0GrNQ&f=.png

    Thanks,

    Nick

    #116543

    When I do what you describe, it does not create a full page slider. This is my problem.

    #116544

    Hi,

    Please provide a URL to the location where this event is taking place. Since there are so many ways to customize this theme, there is no sure way for us to know that we are dealing with the same built. Also a number of updates have already been released for the theme, and we can not be sure what version you are using.

    Your best bet is to mask the link using http://www.goo.gl . Please also take a screen capture of the page and point out what you need done using tools available on imgur.com or other free image hosts. A screenshot by itself though will still not help since we need to look at the source code in order to provide a meaningful solution.

    Thanks,

    Nick

    #116545

    It was the latest verson, but I reinstalled the theme. -Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Full Width Slider Problems in Incarnation’ is closed to new replies.