Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14679

    Hello,

    I really hope you can help my client. On this website: http://bit.ly/zbo2CR I try to upload images to a gallery in a page.

    Uploading is going fine but after I save the page everything is gone

    I hope you can please help me out, as my client is not very patient ;).

    Greetings from Peter

    #84448

    Hello,

    What do you mean gone? The page doesn’t get published?

    Regards,

    Ismael

    #84449

    Hello,

    It is getting published but without the images selected as gallery images. Only the gallery seems to get flushed after publishing the page.

    #84450

    What is also the case is that it is not possible to change the order of pictures in the already uploaded gallery. Could i please send you a mail with login codes so you could check it?

    #84451

    Hi Petervdzee,

    First, download the most recent theme version from your downloads on Themeforest. I believe it is currently at Flashlight 1.7. There have been a number of bug fixes since 1.4 which might fix things.

    Second, When you hit the green upload button there should be a gallery tab available that list all the images uploaded for a post until now. you can simply drag and drop the images to the desired position. upload new images, hit the gallery tab, sort to your inkings, save gallery, then save post :)

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Galleries will not show up’ is closed to new replies.