Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16652

    Hi gallery and thumbnails are not related in my website. When i click to a thumbnail related image opens in a lightbox but when you check it’s thumbnails and try to navigate with them we can see lots of thumbs there which are related with others. Here is my sample http://www.automotorules.com check this website and try to click a thumbnail from a post an check it in a lightbox. You will see other thumbs come here not only related items.

    #92355

    Hi,

    I can’t even see your thumbnails. All I see are question marks and missing image tags in the code. You are also missing this file http://www.automotorules.com/wp-content/themes/habitat/images/skin1/overlay.png.

    Please install regenerate thumbnails plugin and see if that did the trick http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Thanks,

    Nick

    #92356

    Thanks for the plugin but i think there is no problem with the overlay.png file forget it. I just want to get help about the thumbnails ang galleries. All of my galleries contain 3 items so when you click a gallery it has to show 3 thumbs under lightbox not all of the thums. If the gallery contains other gallerie’s thumbs this is a big problem and bug.

    #92357

    Hi flashlistener,

    The theme automatically wraps all attached images on the page into a single gallery. I’ve tagged the topic for another of the support crew who is more familiar with the lightbox code and should be able to provide a change to behavior if it is possible.

    Regards,

    Devin

    #92358

    Hi,

    In every post I’ve looked the 3 images are always of the car the post is about. Could you provide a url to the specific post where this behavior takes place or is it exclusive to the home page blog of the site?

    Thanks,

    Nick

    #92359

    Yes it is exclusive to the homepage. There is no problem with the readmore page of the post’s page. Here is the screenshot of it :

    http://www.automotorules.com/bug/ss.png

    #92360

    Hi,

    I think I understand. When you click the thumbnail, the first image you see in the lightbox gallery is related, but the other 18 images in the gallery are not related to that item? Is that correct?

    That gallery is composed of all the feature images on your website, it is not a part of the individual item page.

    You also have over 20 errors on your homepage, primarily with being unable to connect to tweetmeme.com

    Thanks,

    Nick

    #92361

    Hi, what a un useful support that you do. I know my errors etc. but i wanto to explain one of them and it is very important. Everything is ok before when i started to send my post but after a while these gallery is gone crazy it started to show unrelated thumbs actually it tarts to show all of thumbnails which are related or not. So right now please focus this problem and if you dont have any idea SHUT UP and dont mix the topic ok?

    #92362

    Hi,

    Thank you for the kind words, we do our best. Your concerns that the “gallery is gone crazy” has been addressed to the best of my limited ability in my previous post. I will summon a more capable support team member to better explain it.

    Thanks!

    Nick

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Gallery and it's thumbnails are not related.’ is closed to new replies.