Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17747

    I’ve been able to add galleries to every page except the Shop page and all individual Product pages. In both cases the default gallery images show up after uploading images to each page.

    Just looking to recreate a Product page from the demo, but instead of getting Product Images above the product descriptions, I get a repeat of the title – you’ll see the title of the product in large print, and then right underneath it, the title again in smaller print in place of the gallery images mini slideshow (like in the demo).

    Not sure what I’m doing wrong. Everything is up-to-date – lastest version of WordPress and Flashlight. I have not altered any code either. Please advise. Many thanks….

    #96670

    Hi kcl1322,

    The Shop Page can only have the default gallery as it needs to be populated by WooCommerce and most theme settings wont take effect.

    For the individual Product page, you need to use the themes Upload button to upload product images and then use the gallery settings below to choose how it gets displayed.

    Regards,

    Devin

    #96671

    Hi Devin,

    Thanks for the response. I have been using the upload button on the product pages, but for some reason the images are not showing up on the pages. I’ve definitely tried experimenting with the settings as well. My product pages were already in place with another theme before I switched over to Flashlight. Could this have anything to do with it? Would you recommend starting fresh with brand new product pages?

    Please advise.

    Thank you

    #96672

    Hey kcl1322,

    If you already had the products in place then you will definitely need to re-upload them so that they appear in the Flashlight gallery area. If you don’t have a lot of products, it may just be worth it to just re-make theme from scratch or at least try a single product to see if that fixes the issue.

    If you are still having issues, create a temporary admin account for me and I’ll log in and take a look. I might be able to spot whats going on with a firsthand look at the backend settings.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Gallery and Product Images will not display on Product Pages or Shop Page’ is closed to new replies.