Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19907

    Hi

    I downloaded the flashlight portfolio theme yesterday and everything works fine except from the gallery.

    Under Gallery options I can add pictures to slideshow and it seems to work, but when I click update and go to my website there is either no pictures or the pictures from the default background gallery. I have chosen “use this gallery as background”.

    I tried to download the dummy data to see if it was just me and for some reason or another the gallery in the dummy data works and I can add my own pictures to those galleries and they show up on my website, but I can’t do the same if I do it from scratch.

    What do I do wrong?

    #105474

    Hey Ikkeenpind,

    Can you create a temporary admin account for me so I can log in and take a look.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #105475

    I’m having the same problem with my gallery. It is set up under “Portfolio>Weddings” http://www.bobharperphotography.com

    #105476

    It’s a bug in the Flashlight 2.0 code. I reported it to Kriesi and we’ll include a fix in the next update. You can fix it by replacing following code in flashlight/includes/helper-slideshow.php:

    $this->retrieve_post_images($unqiue_id);

    with:

    $this->retrieve_post_images($this->post_id);

    and:

    $this->retrieve_post_images($unqiue_id, 'blog', 'url');

    with:

    $this->retrieve_post_images($this->post_id, 'blog', 'url');

    #105477

    The 3 column Gallery is still causing the same problem (shows the Default Gallery), and the WordPress Default doesn’t show any pictures at all. But now the “attached to the entry” and the “flexible grid” is working fine.

    But I would like the 3 column Gallery option.

    #105478

    Hi!

    Works fine on my test server now and I can’t reproduce this behavior. Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,

    Peter

    #105479

    I tried replacing the code and testing it with different Gallery options, but it is still not working. @Dude, I sent you an email with WordPress admin account info. Many thanks!

    #105480

    Hey!

    Sent you a mail. For everyone else – please download the latest version of Flashlight from themeforest.net. It will fix all slideshows/gallery errors…

    Regards,

    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Gallery does not work’ is closed to new replies.