Tagged: , ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #156

    Hi Kriesi,

    There was answer for my questions on the last version of the forum so i will ask again :)

    How to remove picture that is showing when i mouse over on the picture on the index page?

    Is there a possibility to have large picture as main in the index page but compact view in the gallery?



    open custom.js in your JS folder and remove these 3 lines at the top:

    //applies tooltips with images
    jQuery('.gallery_entry').kriesi_tooltip({applyTooltip: '.item_small' });
    jQuery('.gallery_entry').kriesi_tooltip({className: 'text_tooltip tooltip', applyTooltip: '.item_big', tooltipContent:'.gallery_excerpt'});

    2.) you can change that by editing the “the_gallery” class in the index /archive pages

    open index.php, change line 18 from

    echo '<div class="content the_galler">;


    echo '<div class="content the_gallery" id="item_large_gallery">';

    in archive.php change it to:



    When i reload the index.php page i see for awhile large gallery but then it change to compact


    you might want to clear your cookies, thats important. the script sets a cookie when you change the layout so it reverts back to that state if a visitor comes back to the site…


    It’s not that

    if you please look at this site and see what is happening




    This is what I see for your index (front) page: http://img25.imageshack.us/img25/1623/rapideyeindex.png

    This is what I see for you individual page: http://img688.imageshack.us/img688/5862/rapideyesingle.png

    Is this not right?


    On index page there should be an large gallery view



    At the top of the sidebar, you have the options to change the views between Compact / Details and Large views. Just select one of these to change the view you see.




    But i want by default to have large view in the index page and compact view in the gallery(archive.php).

    I’ve done what Kriesi said but it didn’t work fully.

    As i remember the should be something else changed, Kriesi figured it out on last forum and i don’t remember what.


    Yeeer, I don’t remember now, but I saw someones did it… there was large view by default


    well that might be because of the javascript which is searching for cookies. try the following:

    in custom.js line 216 search for


    then change it to

    if($.cookie('gallery_display')) itemContainer.attr('id',$.cookie('gallery_display'));

    clear you cookies and reload the site, that should work then ;)


    Great, it solved the issue ;)

    Thank you Kriesi



    you are welcome, glad it worked ;)



Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Gallery editing’ is closed to new replies.