Tagged: 

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #237015

    Hello.

    Trying to add images to the gallery on my homepage, but when i click ‘add image to slideshow’ .. the pop-up shows up empty. I am using the most current version of WP and flashlight. Any idea what could be going on here?

    flashlight

    #237020
    This reply has been marked as private.
    #237695

    Hi!

    Please try deactivating all active plugins and check if that helps

    Regards,
    Yigit

    #237740

    Yigit,

    Should have mentioned I already did that, and no luck.

    Please advise.

    #238720

    Any help here?

    #239379

    Please… Someone lend me a hand here?

    #239383

    Hi!

    Please update Flashlight theme to the latest version 2.5 via FTP – http://vimeo.com/67209750

    Cheers!
    Yigit

    #239438

    Yigit,

    I just updated to 2.5, and am still having the same issue.

    Please advise.

    #240115

    Guys please.. this is starting to effect by business. I need to update my site. I paid for a premium theme that is NOT working.

    #240125

    Hey!

    Do you mind creating a temporary admin login so we can take a look?

    Cheers!
    Yigit

    #240132

    Yigit.. I had already supplied that in this thread if you scroll up. Sorry not trying to be rude but this is frustrating to deal with.

    #240134

    Also.. if you need to log in and poke around here is WP admin info

    user: flashlight
    pass: kr*s1_8a

    #240137

    Hey!

    Sorry i overlooked. I tagged our head of support Peter to look into the issue. In the meantime, please try re-installing WordPress

    Cheers!
    Yigit

    #240158

    Had already tried reinstalling WP.. no luck.

    Thank you for your help. Hoping to get this resolved asap.

    #240546

    Hi!

    I think the wp-admin/media-upload.php file is missing on your server or the server blocks the access to it. When I try to open the file in the browser ( http://drewnelsonphotography.com/wp-admin/media-upload.php ) I just get a white screen which indicates that the browser can’t find the file or the server doesn’t send any data. When I open the media-upload.php link on my test server (as admin & logged in) I can see the upload form. Please try to re-upload all wordpress core files with ftp. You can download the latest version of wordpress here: https://wordpress.org/latest.zip , unzip the files and upload them with ftp. Overwrite the existing files if necessary.

    Regards,
    Peter

    #240732

    Woop! That was it … the file was blank for some reason so I just reuploaded it.

    Thank you again.

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Gallery image upload box pops up empty.’ is closed to new replies.