Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16157

    I made a post and uploaded images I wanted to use the slideshow at top and insert a gallery for all the images.

    Just like: http://www.kriesi.at/themes/angular/template-files/gallery/

    But when I do I get the gallery but it wraps text around it like it has a css property to it. I want to fix this so the text does not wrap.

    Here is a screen cap: http://www.rebabaskett.com/images/screen.png

    #90381

    Hi rebab77,

    I think that might just be how wordpress handles in post galleries; it doesn’t provide a container to hold the gallery but instead just lets content wrap around it.

    Regards,

    Devin

    #90382

    I have never had a problem with a gallery wrapping around content before. Even items in my footer is wrapping.. If you look to the right of the pictures you see my sharing button.

    I live previewed other themes and it works perfectly. So it is something in the theme that is throwing it.

    http://www.rebabaskett.com/2012/09/09/as-hell-retreats-concert-photos/

    #90383

    Hmm, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .gallery {
    display: inline-block;
    }

    That might be the needed fix in that case.

    Regards,

    Devin

    #90384

    Perfecto!

    #90385

    Hi rebab77,

    Glad that Devin helped you. :)

    Cheers,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Gallery not working properly?’ is closed to new replies.