If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #20414

    I set up the Default Gallery in the Flashlight General Settings and it works fine for behind the Portfolio and other sections.

    But no images are showing up on my home page. Am I missing something? Is that the right section to add the images to?


    Thanks, Emma


    Please check your “front page” gallery settings. Go to the home/front page and click on the “Edit Frontpage” link (admin bar at the top). Then make sure that the default gallery option is selected.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Gallery on Home page – not working?’ is closed to new replies.