Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #184538

    hi,
    i have 2 remaining issues:

    1. the gallery post format is loading 80px by 80px thumbnail sizes though it shud be 180px.

    For some reason i cannot change the thumbnail size for the post galleries but its works fine on the page gallery function (meaning when i add a gallery to a PAGE, not a post i have a selection of the thumbnail size- in the post format for a gallery i have no way to set the image size and its loading the smallest thumbnail sizes?

    post format (no options to set size of thumbs and when i change the number of columns it doesnt work)

    http://www.heliproducts.com/webtest/aenean-vulputate-eleifend-tellus-aenean-leo-ligula/

    page format for gallery (thumbnail size is correct also though changing the number of columns doesnt work but not a big deal)

    http://www.heliproducts.com/webtest/photos/

    2. I am trying to make the mobile nav appear in the media queries for when the window is less than 1086px wide but for some reason the mobile version of the menu doesnt load until around 768px – where do i have to change this so it resizes to the mobile menu for anything below 1086px?

    thanks again for your help,m

    • This topic was modified 11 months ago by  MichaelT1.
    • This topic was modified 11 months ago by  MichaelT1.
    #184737

    any answer ? I also get 80px images on my galleries, which is not what I want

    #184842

    Hi!

    1) Please try re-generating thumbnails
    2) Please refer to this topic http://www.kriesi.at/support/topic/collapsable-menu/#post-165144

    Regards,
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.