Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19258

    Please take a look at this http://niklas.naranili.de/la-pine/#!prettyPhoto

    It looks like that the gallery view is broken. I updated to WP 3.5 and Choices 1.6.

    #102947

    Hi naranili,

    Try removing the gallery and then adding it back in via the new Add Media system (introduced in WP3.5).

    You could also try regenerating your thumbnails in case somehow the taller ones in that gallery weren’t properly generated using: http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Regards,

    Devin

    #102948

    Nothing happened.

    (Even all old articles before i update to 1.6 and WP 3.5 works, without generating a new gallery link)

    As you could see from the source-code the full image is used, and not the generated preview image.

    I also defined at the WP-Backend that i will use 3 columns. But i will get 6 columns. Why do i define this, when it doesn’t work ??

    <dl class=’gallery-item’>

    <dt class=’gallery-icon’>

    Dezember 2 078-1280

    </dt></dl><br style=”clear: both” />

    #102949

    Oh. I fogott.

    The thumbnails are generated rwith the right dimensions.

    #102950

    So is the gallery working correctly for you now?

    #102951

    No.

    The gallery don’t use the thumbnails and isn’t displayed right, as you could see at link i gave you at the first post.

    But the thumbnails are generated right. This means that the right thumbnail files are at the file-system, but the gallery don’t use this.

    And also i only get 6 colums, even if i define some other setting at the “insert gallery” function or the columns=”" setting at the gallery shortcode.

    #102952

    1) To fix the column issue add following css code to css/custom.css or the quick css field:

    .gallery br {
    display: block !important;
    }

    2) Please try to regenerate the thumbnails with: http://wordpress.org/extend/plugins/regenerate-thumbnails/ and/or try to use another thumbnail size (the gallery shortcode: http://codex.wordpress.org/Gallery_Shortcode allows you to change the default thumbnail size). I.e. use:

    [gallery columns="4" size="medium"]

    #102953

    Hi !

    The css fix works.

    But everything else doesn’t work.

    All thumbnails are in the right dimension. (i checked this also at my lokal system)

    #102954

    I checked the source code and it seems like WordPress uses the original images (and not the thumbnails) as preview images. Then result is that the images are not cropped and portrait images have a different format than landscape images. Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    #102955

    My Provider solved the Problem.

    WP 3.5 has some problems with PHP 5.3. Everything works with PHP 5.2 und PHP 5.4.

    With PHP 5.3 WordPress needs more than 192MB Memory to generate the thumbnails.

    The Image upload works, but there is not “attachement_meta_data” so wordpress doesn’t know that there is a resized image.

    #102956

    Hi!

    Great, thanks for providing the details.

    Best regards,

    Peter

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Gallery View with latest Update broken’ is closed to new replies.