Viewing 30 posts - 61 through 90 (of 295 total)
  • Author
    Posts
  • #93683

    Hey!

    @maxisgoinghome

    Probiere stattdessen folgenden Code – er sollte in css/custom.css funktionieren:

    #top .button.kaufen {
    background-color: #333 !important;
    }

    #top .button.kaufen:hover {
    background-color: #888 !important;
    }

    @scfran – gesendet

    Regards,

    Peter

    #93684

    Danke für den letzten Tipp. Klappt bestens.

    - Hier ein neues Problem: Wieso werden auf der letzten Übersichtsseite (bevor man auf den “Kaufen” Button drückt) in der Sidebar die Bestellablaufseiten angezeigt:

    Auftrag eingegangen

    Bestellung prüfen → Bezahlen

    Zur Kasse

    Die letzten beiden erscheinen vielleicht sinnvoll (müssen aber nicht sein), jedoch “Auftrag eingegangen” gehört hier nicht rein. Oder liege ich da falsch?

    - Wenn man statt “Kaufen” nun “Zahlungspflichtig bestellen” als Button-Text haben möchte, könnte man das auch anderweitig festlegen als in der po file?

    #93685

    1) Füge folgenden Code zu css/custom.css hinzu um dieses Menü zu verstecken/entfernen:

    #top.page-id-738 .widget_nav_menu ul {
    display: none;
    }

    Wenn du nur “Auftrag eingegangen” verstecken möchtest verwende:

    #top .widget_nav_menu ul .page-item-16 {
    display: none;
    }

    2) Ja,, soweit ich weiß wurde hierfür extra ein Filter eingebaut. Füge folgenden Code am Ende von functions.php ein:

    add_filter('woocommerce_de_buy_button_text', 'inoplugs_checkout');
    function inoplugs_checkout() {
    return "Zahlungspflichtig bestellen";
    }

    #93686

    Wie immer 1000Danke für die schnelle Hilfe:

    1) wenn man

    #top.page-id-738 .widget_nav_menu ul {

    display: none;

    }

    einsetzt verschwindet auch “meine” eigene Navigation – eben .widget_nav_menu

    aber man kann

    #top .widget_nav_menu ul .page-item-16 {

    display: none;

    }

    ja auch auf .page-item-16 .page-item-16 und .page-item-738 anwenden. ich lerne.; )

    2) funzt bestens!

    #93687

    Hi!

    Sehr gut :)

    Regards,

    Peter

    #93688

    Servus,

    sehr cool!

    Schickst du mir das Passwort?

    Danke für den Support! :)

    #93689

    Hey!

    Gesendet :)

    Best regards,

    Peter

    #93690

    Hi, großartiges Theme. Bitte das Passwort für Propulsion Theme WooComerce German Market – Danke.

    Martin

    #93691

    Hi!

    Gesendet :)

    Regards,

    Peter

    #93692

    Hi,

    bitte das Passwort für Replete German Market. Ist da eigentlich schon eine Anpassung an die Theme-Version 1.3 erfolgt? Und wird es auch ein Update geben, wenn der German Market mit der neuen, an wc2 angepassten Version erscheint?

    Gruß

    Danica

    #93693

    Nein, eine Anpassung an 1.3 ist noch nicht erfolgt. Ich werde die Datein anpassen sobald eine WC2.0 kompatible Version von German Market erscheint – vorher macht es meiner Meinung nach keinen Sinn, da die neuen Theme Versionen ebenfalls mit WC2.0 arbeiten.

    #93694

    Danke für die Info und das Passwort, ja, macht natürlich Sinn auf GM2 zu warten.

    Gruß

    Danica

    #93695

    Hi!

    Ich hoffe, dass die German Market Entwickler in den nächsten Tagen die versprochene Beta liefern :)

    Regards,

    Peter

    #93696

    Hi Peter,

    ja, das wäre fein…

    Gruß

    Danica

    #93697

    Die Beta ist nun für Ende der Woche angekündigt, schaun wir mal…

    http://marketpress.de/support/topic/woocommerce-german-market-woocommerce-2-0/#post-7335

    Gruß

    Danica

    #93698

    Ja, wir werden sehen. Ich möchte va ein solides Plugin sehen, welches gut funktioniert (alle features fehlerfrei,etc.) – ob es nun 1 Woche länger dauert oder nicht ist mAn auch schon egal zumal WC1.6.6 derzeit enwandfrei funktioniert.

    #93699

    “Ja, wir werden sehen. Ich möchte va ein solides Plugin sehen, welches gut funktioniert (alle features fehlerfrei,etc.) – ob es nun 1 Woche länger dauert oder nicht ist mAn auch schon egal zumal WC1.6.6 derzeit enwandfrei funktioniert. ” sehr verständlich. Leider haben wir den Fehler gemacht, dass wir auf WC2+ geupdatet haben und jetzt drinhängen…. nix funktioniert mehr…

    #93700

    Hey!

    Dateien für die German Market Beta sind nun im ersten Post zu finden.

    Best regards,

    Peter

    #93701

    Wow Peter!

    Superklasse so schnell nach Erscheinen der Beta. Vielen Dank, gleich mal testen!

    Gruß

    Danica

    #93702

    Hey,

    bitte sende uns dass Passwort zu :-)

    d a n k e + beste grüße

    #93703

    Hi!

    Gesendet :)

    Regards,

    Peter

    #93704

    Hallo Peter,

    leider gibt es einen Darstellungsfehler bei Replete + GM + geänderte Config.

    Siehe hier:

    http://img706.imageshack.us/img706/4764/20130318201802.jpg

    Wenn ich die originale config vom Replete nehme ist alles ok, nehme ich die aus dem ersten Posting gibt’s das wie auf dem Screenshot, auf der Startseite und bei den Kategorieseiten.

    Bitte fixen.

    Danke & Gruß

    #93705

    Danke für den Hinweis. Nach einigen Tests bin ich jetzt zum Ergebnis gelangt, dass derzeit keine Anpassung mehr notwendig ist und das German Market plugin derzeit daher ohne spezielle Dateien mit Replete, Flashlight und Abundance + der Beta Version + WooCommerce 2.0 einwandfrei funktioniert. Propulsion benötigt noch immer ein paar Anpassungen. Ich kann nicht vversprechen, dass dies auch in Zukunft so sein wird aber derzeit sind keine Anpassungen nötig.

    lg

    #93706

    Hi,

    ab jetzt bin ich auch Abundance-Kunde. Mein 3. Theme von euch ;-)

    Bitte Zip-PW senden.

    Dank & Gruß

    Boris

    #93707

    Hi!

    Gesendet.

    Regards,

    Peter

    #93708

    Hi :)

    Hätte gerne das Passwort per PN/Mail :-)

    Dankeschön ;-)

    VG

    #93709

    Hi Peter,

    bin gerade am ausprobieren des Flashlight Themes im Zusammenspiel mit German Market Extension. Ich bekomme im CheckOut diesen Fehler: Fatal error: Call to undefined function woocommerce_show_messages() in /www/htdocs/w00c78a8/imagexxl/wp-content/plugins/woocommerce/woocommerce.php on line 1525

    Deaktiviere ich das German Markets Plugin, gibt es keine Fehlermeldung.

    Bräuchte ich hierzu das Theme Update? Dann freue ich mich auf Zusendung des PW.

    Kann man die Begriffe “My Account” “Shopping Cart” “Checkout” und deren Untermenüs “eindeutschen”?

    herzlichen Dank

    Jan Lüdtke

    #93710

    Ein Versuch wäre es wohl wert – womöglich hilft ein Theme Update. Ich vermute es liegt jedoch am Plugin, da mehrere Benutzer (welche auch andere Themes verwenden) diese Fehlermeldung bekommen: http://marketpress.de/support/topic/woocommerce-german-market-2-0-beta-veroffentlicht/page/2/

    #93711

    Hi Peter,

    danke für den Tip. Die Beta von German Markets scheint zu funktionieren. Hattest mir das Passwort schon gesandt?

    Ansonsten wäre noch die Frage der Umbenennung der Begriffe “My Account” “Shopping Cart” “Checkout” und deren Untermenüs in den Shopseiten. An welcher Stelle müsste man das ändern?

    LG

    Jan

    #93712

    Für Flashlight werden derzeit keine Anpassungen benötigt sofern WC2.0 und die neueste German Market Beta verwendet wird. Wenn ihr WC1.6.x nützt werden aber schon Anpassungen benötigt bzw. kann es dazu kommen, dass in Zukunft Anpassungen nötig sind – daher habe ich euch das Passwoert zugesendet.

Viewing 30 posts - 61 through 90 (of 295 total)

The topic ‘German Market Extension for WooCommerce’ is closed to new replies.