Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13641

    I am getting the above error at the top of the screen after installing the Abundance theme on latest WP. Do you where I can find the code to fix it?

    The full error is:

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in [my directory]/wordpress/wp-includes/functions.php on line 2705

    Many thanks.

    #79985

    I fixed it. I turned off DEBUG in wp-config.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead’ is closed to new replies.