Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #277410

    Hi There

    I have put the entire google analytics into the Theme Options as required. However Google is saying unable to verify because the “code is in the wrong location”. It tells me to place it in the head of the document.

    How do I make it work?

    Thanks very much
    Cheers
    Jason

    #277427

    Hey Jason!

    Please post a link to the website where the google analytics code doesn’t work.

    Best regards,
    Peter

    #277430
    This reply has been marked as private.
    #277438

    Hi!

    Please insert the code without the script tags into the google analytics field. You can also try to insert just the UA-ID: UA-32578680-1 into the field – Enfold will recognize the input as id and will add the required tracking code automatically.

    Regards,
    Peter

    #277439
    This reply has been marked as private.
    #277655

    Hi!

    If you still have issues you can also try not using the themes form/include and using one of the many third party plugins available to add in the tracking snippet as well. They all work in pretty much the same way but maybe there is a conflict that we can easily work around by using another option.

    Regards,
    Devin

    #277832

    Great thanks Devin.

    Yes I had thought of using a 3rd party plugin. The client is currently using Yost SEO so I wanted to make sure there wasn’t any conflicts before trying that.

    Cheers
    Jase

    PS. I use a fair few themes for clients and I must say your support is amazing. Well done. A pleasure to deal with. Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Google Analytics Not Working’ is closed to new replies.