Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #20457

    Hey all,

    So I updated my Abundance theme (no easy task) but it now appears that Google Analytics is not working on Any suggestions? Would be happy to give you log-in info as needed to poke around, but yes the code is properly placed in the Abundance>Theme Options>Google Analytics Tracking Code field.

    Any ideas?

    Thanks in advance.


    Chris Donaldson

    (Email address hidden if logged out)


    Hi Chris,

    You have the entire google script loaded into that field? Just testing on my live install and it works fine.

    There could be a conflicting plugin that hasn’t been updated to work with 3.5.1 yet or that when it was updated, now causes the conflict. Either way, you can test by disable all active plugins (except woocommerce) and seeing if that cause it to show up in the source.




    Thanks Devin. Will take a look at the Plug-ins. Should have done this first.

    Question: When you say ’cause it show up in the source” – do you mean Google? Or this something I can check right after I disable all the plug-ins?

    Let me know and thanks.



    Add following code into the “Google Analytics Tracking Code” text field:

    <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-31851029-1']);

    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    }) ();


    and it will work even without a third party plugin…

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Google Analytics not Working’ is closed to new replies.