Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
  • #27526


    A web developer has integrated a map with Gravity Forms – however, the google map is not showing correctly (for instance the marker is distorted). The web developer and Gravity Forms believe that it is an issue (conflict) with the enfold theme.

    The form can be seen at

    Can you please look into this for me as soon as possible, and let me know what I can do to resolve this issue.

    Thank you.

    • This topic was modified 2 years, 1 month ago by  Devin. Reason: moved topic to Enfold forums

    Hey! I guess you did try deactivating the theme and replace it with the default wordpress theme and it works fine then?
    Same goes for dectivating all plugins other than Gravity Forms.

    if you didnt please do so we can make 100% sure thats a theme issue. However at this point I am not quite sure how to fix it. I tried to apply additional CSS rules to the marker image to un-distort it and they have absolutely no effect whatsoever. Not sure what would cause such an issue…


    Yes, I have deactivated the plugins and changed the theme with no effect.

    I have noticed however, since my first post, that the marker now appears fine – it is the zoom in and out arrows which are now distorted?? Can you please look into this for me.

    Many thanks for your support and great theme.




    please try to insert following code into the quick css field

    #top #mapCanvas img{
    max-width: none;




    Hi Peter

    Thank you – I am sorry but I am a novice at this – where exactly can I insert the code – it would be great if you could navigate me to the location.

    Thank you



    Go to Enfold > Styling. There you’ll see a textarea field (“Quick CSS”) where you can insert your css code.




    Hi Peter,

    That is great – many thanks – I have been trying the sort this out for weeks

    Can you help me with a couple of more issues??

    if you go to there appears to be a jquery issue with the slider – how can i resolve this??

    also – in IE the submit button on the map-enquiry page is small – in Firefox it is fine – again how can this be resolved??

    Thanks again for your help



    Please update your theme to version 2.1. You’re using v1.7.1 which is not compatible with WordPress 3.6 and jquery 1.10.x.

    You can download the latest version from

    Best regards,



    Hi Peter,

    Thanks again – I am near there now!!

    Can you please take a look at – the links in the footer are in blue – rather than white as on other pages – can you help me resolve this?

    also – in IE the submit button on the map-enquiry page is small – in Firefox it is fine – again how can this be resolved??

    Thank you again for your assistance.


    I think a html syntax error causes both issues. I checked your website with w3v validator and this line


    opens a h3 headline and closes a h4 headline which can break the design & html structure of the document. Especially IEs don’t handle invalid documents well…


    Hi Peter,

    Thanks again for your assistance so far.

    A simple one to resolve I hope – I am trying to set the following page as the homepage – http://www,

    Can you please let me know how this is done – with navigation instructions if possible.

    Kind regards



    Sorry the link was meant to be


    Hi oakfurniturehub,

    You can set your home page from the main theme options.

    For a general how-to on using the theme take a look at this video:

    If you have any other questions just start a new topic in the Enfold forums and we’ll address your questions/issues there.





    I have installed Gravity Forms on my website –

    However, the notifications emails are not being received. I have just tried using one of the Enfold contact form – and again, no email email is received.

    Can you please help me resolve this issue – as soon as possible please.

    Many thanks



    If emails are going out with either of them it means your server isn’t configured to allow the php mail function. Talk to your hosting provider and see what restrictions there are on using the default wordpress mail/php mail function.



    Hi All,

    Can you please assist me with the following:

    Google webmaster tools says that the following URLs are non existent and that they are blocking googlebot??:

    wp-content/themes/enfold/framework/ response – 403

    wp-content/themes/enfold/config-layerslider/LayerSlider/skins/ response – 403

    Also, the time spent downloading a page stats seem high when compared to my other sites:

    High 11,338 Average 2,762 Low 208

    I would very much appreciate your assistance with the above.





    You need to create a robots.txt file to avoid these errors (wp-content/themes/enfold/framework/ response – 403, wp-content/themes/enfold/config-layerslider/LayerSlider/skins/ response – 403) – see:




    Thanks again for your help.

    I am a bit of a novice at this, and would be grateful if you could explain how I create such a file.




    You would create a plain text file called robots.txt and save it in your root directory of your site. Then put something like this inside of it:

    Best regards,



    Thank you for your response – I have followed the instructions and it has worked.

    Regarding “Time Spent Downloading a Page” in Webmaster Tools – the following domains use the Enfold Theme. You will note from the results below each domain that the downloads seem very slow – can you please review the websites and let me know where I might be going wrong and what steps I can take to improve the download speed.

    high 20,367 Average 4,370 Low 0

    High 11,338 Average 2,392 Low 208

    I look forward to your response/support on this matter.



    There isn’t much we can do about that. The download speed is determined by your server and how fast it responds to the request for data combined with the data on those pages.

    Performance with WordPress is a pretty big topic but generally using a caching plugin is your best route for increasing performance. Even just using a plugin to minify scripts will decrease file size and help speed up downloads.


    Again, thank you very much for your support.

    I feel as though I am getting there and I am hoping that I will not need to trouble you much more.

    Can you please take a look at the “share” feature (.e. Details, Wishlist, Share pop up when you hover over a product) linked to each product. For some reason this seems to have stopped working – I have tried deactivating plugins but this did not resolve the issue.




    Where is this on the site? I don’t see anywhere to hover over products.

Viewing 23 posts - 1 through 23 (of 23 total)

The topic ‘Google Map not showing correctly’ is closed to new replies.