Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22132

    I am having an issue with the Google Map on the contact page of my site. ( http://www.powerdeliveryassociates.com/contact/ )

    The bar to change the view of the map, the copyright text at the bottom and the overlay marker are all in a different language and not English. I previously had an issue with the Google map not working at all with the <iframe> code google provides from google maps and it still does not work correct with the google code. I opened a support ticket and it was resolved but I did not notice the language issue until now.

    This is the code Google provides (and does NOT work)

    <iframe width=”425″ height=”150″ frameborder=”0″ scrolling=”no” marginheight=”0″ marginwidth=”0″ src=”https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=2900+Delk+Road+Suite+700+%E2%80%93+307+Marietta,+GA+30067&aq=&sll=32.678125,-83.178297&sspn=8.71504,13.996582&ie=UTF8&hq=&hnear=2900+Delk+Rd+%23700,+Marietta,+Cobb,+Georgia+30067&t=m&ll=33.923064,-84.46744&spn=0.010683,0.036478&z=14&iwloc=A&output=embed”></iframe>
    <small>View Larger Map</small>

    This is the code you provide that works with the wrong language

    <iframe width=”425″ height=”150″ frameborder=”0″ scrolling=”no” marginheight=”0″ marginwidth=”0″ src=”http://maps.google.at/maps?f=q&source=s_q&hl=de&geocode=&q=2900 Delk Road,Marietta, GA, United States&aq=1&oq=infinity loop&sll=32.678125,-83.178297&sspn=8.724721,13.930664&ie=UTF8&hq=&hnear=2900 Delk Road,Marietta, GA, United States&ll=33.923064,-84.46744&spn=0.010683,0.03647&t=m&z=14&iwloc=A&output=embed”></iframe>

    I would like to fix the map so it displays in English only. Also how do I reduce the size of the white overlay that displays the address? Or remove the overlay if it cannot be reduced in size.

    Thanks

    Scott

    #114327

    Use following code for the English version (replaced &hl=de with hl=en):

    <iframe width="425" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.at/maps?f=q&source=s_q&hl=en&geocode=&q=2900 Delk Road,Marietta, GA, United States&aq=1&oq=infinity loop&sll=32.678125,-83.178297&sspn=8.724721,13.930664&ie=UTF8&hq=&hnear=2900 Delk Road,Marietta, GA, United States&ll=33.923064,-84.46744&spn=0.010683,0.03647&t=m&z=14&iwloc=A&output=embed"></iframe>

    If you want to remove the address bubble use following code (added &iwloc=near parameter):

    <iframe width="425" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.at/maps?f=q&source=s_q&hl=en&geocode=&q=2900 Delk Road,Marietta, GA, United States&aq=1&oq=infinity loop&sll=32.678125,-83.178297&sspn=8.724721,13.930664&ie=UTF8&hq=&hnear=2900 Delk Road,Marietta, GA, United States&ll=33.923064,-84.46744&spn=0.010683,0.03647&t=m&z=14&iwloc=A&output=embed&iwloc=near“"></iframe>

    #114328

    Great that worked perfectly.

    One more question. On the bottom of the blog posts is the following text and code: Please let me know how to remove that text from the below the comment field?

    Thanks

    Scott

    You may use these HTML tags and attributes: ( <abbr title=”"> <acronym title=”"> <b> <blockquote cite=”"> <cite> ` <del datetime=”"> <i> <q cite=”"> )

    #114329

    Hi Scott,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .form-allowed-tags {
    display: none;
    }

    If you have any other questions just make a new topic and we’ll address them there :)

    Regards,

    Devin

    #114330

    Thanks for the reply. That removed the info.

    Thanks

    Scott

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Google Maps displaying another language not English’ is closed to new replies.