Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26494

    Hi, I have inserted Google Maps (iframe embed) into the slideshow: http://dev.tqfm.org/contact/

    However, I want the embed to span the entire width of the page (and 450px tall), like it does on the homepage: http://dev.tqfm.org/

    Despite all the right settings, this is still the size the map displays at. How might I modify this so that it’s the size I want it to be?

    #130611

    Hi,

    Use the Template Builder, create a new dynamic template just the like Frontpage then apply it on your Contact page. Apply the google iframe on the slideshow.

    Regards,

    Ismael

    #130612

    Hi Ismael,

    That is exactly what I did, and this is how it looks. The iframe does not expand the full width of the page despite the proper settings.

    #130613

    Hey!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out)

    Best regards,

    Peter

    #130614

    Done. Please check e-mail. Thanks.

    #130615

    Hey!

    I fixed it. You forgot to set the “Slideshow Layout on Single Pages” option on the “Contact” page editor page to “Full Width Slider”.

    Regards,

    Peter

    #130616

    Oh, I see what you did there. How do I get the height to be 450px? Currently, it’s too tall.

    #130617

    Hi,

    Please add this on your custom. css or Quick CSS

    .page-id-843 .slideshow_container.dynamic_element.dynamic_el_1.stretch_full.slide_container_big .slideshow.fade_slider {
    height: 450px !important;
    }

    .page-id-843 .slideshow_container.dynamic_element.dynamic_el_1.stretch_full.slide_container_big .slideshow.fade_slider .slideshow_media_wrap iframe {
    height: 450px !important;
    }

    Regards,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Google Maps (iframe embed) in slideshow does not expand entire width of page’ is closed to new replies.