Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #13802

    First of all, congratulations for this wonderful theme.

    I’m having an issue. I added a new sidebar in the contacts page in order to show our Google Maps location. I’ve inserted the Google Maps plugin (and the latitude and longitude info) but the map does’nt show, only the title of the plugin (“WHERE ARE WE”) and a white, squared space there where the map should appear. What am I doing wrong? Thanks a lot,


    Hi monlogic,

    There could be a conflict with the theme and the plugin or it might just not be set up correctly. If you can provide a link to the site we can take a look and inspect the code to see if we can spot an issue.




    Hi Devin

    Thanks for your reply. Please check it here:

    The map should appear in the left side (Under the words “on som”). Thanks!


    Hi monlogic,

    To clarify, you’re using the Choices Google Maps Widget correct? According to the source code, it looks like you’re using the Choices Google Maps widget but I wanted to be sure.

    Looks as if the DIV is empty. I tested the latitude/longitude you have on my install and the widget works so I’m wondering if a plugin is interfering. What happens if you deactivate all plugins? Does the map work then?




    Hi Mya,

    Well, it sounds really strange but the problem seemed to be a single quote (‘) used in the “Address for directions” field. I’ve have escaped the single quote (‘) and it’s working fine now. I think it’s a little bug in the Choices Maps Widget, am I right? Thanks for your help.



    Glad you catch that little bug. :)



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Google Maps not showing’ is closed to new replies.