Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #229031

    Found a bad Bug, as well in your Website

    Only on Mac (Maverricks and only on Google Chrome (hell too many shitty Browsers on the market :-)

    http://www.kriesi.at/themes/enfold/pages/contact/

    Just downloaded the newest Version == still not working!!!

    #229675

    Hi hunter74!

    The demo isn’t actually running the most recent version. Can we see your site and the issue or can you screenshot what is/describe it?

    Best regards,
    Devin

    #229685

    The Site is here:

    http://www.terminal-11.de/_wordpress/kontakt/

    The Empty Field should normally show the Google maps

    #229913

    Hey!

    Can you please post a screenshot of the issue? I’ll ask Kriesi and the rest of the support team with MAC OS to check it again.What are the actual versions of the browsers?

    Best regards,
    Ismael

    #235426

    Hi there just found another Bug my client has a Problem by showing the Google maps.

    If he want to open the Contact Site: http://www.terminal-11.de/kontakt/
    The following Failure appears:
    “The Google Maps API server rejected your request. The ‘sensor’ parameter specified in the request must be set to either ‘true’ or ‘false’.”

    – – – – – – – –
    The Screenshot of Chrome is here: ip2c.de/Bildschirmfoto 2014-03-11 um 11.44.53.png
    You can see nothing is shown.

    #235429

    THis is a stupid Chrome Bug, I have as well on any other Site using maps. I will stop Using Gooogle Maps, this s stupid as hell.
    They changing every week their settings. Aaaaah

    #235569

    Hi!

    I’m sorry you’re having issues with the google map plugin but the sensor parameter is already set. Maybe you can try another google maps plugin such as: http://wordpress.org/plugins/wp-google-maps/

    Regards,
    Ismael

    #235596

    no worries, not any of wordpress integrated maps are shown on Google Chrome – still funny??

    http://themeforest.net/item/nevia-responsive-multipurpose-wordpress-theme/4118819

    http://purethemes.wpengine.com/demo/?theme=nevia

    So I decided to stop using Google Maps // why not :-D

    #236200

    Hey!

    I recommend to try a different internet connection. Some users reported a similar bug when they used Vodafone LTE or another wireless internet provider. The maps started to work when they viewed it on a PC/Mac with a cable broadband connection…

    Best regards,
    Peter

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.