Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #251302

    hey,
    i’ve a problem with the markup function of webmaster tool

    Error: Missing required field “entry-title”.
    Error:: Missing required field “updated”.
    Error: Missing required field “author”.

    with every my woocommerce products. i searched into wc forum support and it seems to be a theme’s problem.
    what can i do?
    thanks,
    Nic

    #251305

    Hey piemoo!

    Please make sure that you are using the latest version of Abundance which is 2.1 – http://vimeo.com/67209750

    Regards,
    Yigit

    #251339

    hey yigit,
    of course everything (plugins too) is updated

    #251341

    Hey!

    Please refer to this page – http://fivera.net/hatom-feed-hatom-entry-error-wordpress-solution/

    Best regards,
    Yigit

    #251354

    hey yigit,
    which file i’ve to edit?

    #251866

    Hi!

    Please go to Abundance/Includes folder and open loop-page.php, loop-index.php, loop-archive.php, helper-templates.php files

    Regards,
    Yigit

    #254719

    ok i’m trying changing these files. after 4-5 days i will able to check if it works.
    thank you for the moment,

    Nic

    #254881

    Hi!

    Please let us know if it works. Just follow the instructions on the reference link Yigit posted and it should work as expected.

    Cheers!
    Ismael

    #259577

    Hi Ismael,
    After 10 days i receive good results in gwt hentry schema: error pages are decreased so it seems best solution.
    I suggest you to add these classes on future release

    Cheers

    Nic

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Google webmaster markup issue’ is closed to new replies.