Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #163907

    I’ve tried to add the short code to a text box as I’ve suspected it should be done, and after doing some research on the forums, I’ve seem a moderator instructing to do the same thing, although the form appears on the page, once you hit submit the button disappears and nothing happens, no JS error, no PHP error, and if i put the form on a page without the layout editor it works perfectly.
    Any solutions? I’m running the last version of GF 1.7.9 and version 2.2 of the enfold theme.

    Thanks in Advanced

    #164206

    Hi,

    Can you post a link to your website please?

    Regards,
    Josue

    #168779

    Same issue here. The site is under development and closed to the public but you can use this link: http://www.eoswiss-engineering.ch/test/ and navigate to the “Contact” page from the main menu.

    I also figured out that the Gravity Forms “Add Form” button is not visible in the advanced editor. When I add a Text Block this button is missing. Of course I can do a little workaround by switching to the default editor, add the form, copy the form shortcode, go back to advanced editor and paste the shortcode into the text block element.

    But it would be much nicer if Enfold would support Gravity Forms right from the advanced editor.

    • This reply was modified 1 year, 2 months ago by  Michael Oeser.
    • This reply was modified 1 year, 2 months ago by  Michael Oeser.
Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Gravity Forms not working with Layout Editor’ is closed to new replies.