Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #183351

    Hi,
    Here are 2 screenshots from an android phone

    https://www.dropbox.com/s/hn8z9t84ppl2q1f/Screenshot_2013-11-01-11-42-37.png

    https://www.dropbox.com/s/q200wt1nm5u620e/Screenshot_2013-11-01-11-43-07.png

    As you can see the greek letters with punctuation marks aren’t appearing proprerly.
    I check it in an android phone and an android tablet.

    Also there is a problem in android tablet withe menu bar

    https://www.dropbox.com/s/ym9hcaup251fc1r/Screenshot_2013-11-01-14-05-54.png

    as you can see the bar isn’t at the top of the page but it’s moving when you are scrolling up or down in the page.
    Could you please check it?

    • This topic was modified 5 months, 3 weeks ago by  saquasar.
    #183638

    Hey saquasar!

    The images you provided is not working. Can you please post it again? A link to your website will help. What is the font you’re using? Some forums mentioned that Greeks and Hebrew not rendering properly on Android devices is a known issue. This will occur especially on pop ups and menus.

    Regards,
    Ismael

    #183897

    Hi Ismael,

    If you copy or open the link in a new window, it’s working.

    #185462

    Hey!

    I’ll ask Dude and Kriesi. Let’s wait for their response.

    Cheers!
    Ismael

    #190544

    Hi,
    Did you find a solution for the problem?

    #191777

    Hi!

    Personally I also don’t know why Android devices don’t display the Greek characters properly but please create us an admin account and post the login credentials as private reply. Maybe I can reproduce the issue on my Android 4.1 phone or Kriesi can reproduce it on his ipad.

    Cheers!
    Peter

    #195809
    This reply has been marked as private.
    #197199

    Hi!

    I tested your website in a Nexus 7, here’s how it looks:

    Best regards,
    Josue

    #200506

    Hi,

    Yes, in some devices it’s ok, but to others no. For example in my device a samsung galaxy s (android v4.3.1) with browser text encoding settings, latin 1(iso-8859-1) and unicode(utf-8) the problem remains.Is there a fix to this problem?

    • This reply was modified 4 months, 1 week ago by  saquasar.
Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Greek characters with punctuation marks not showing properly in android devices’ is closed to new replies.