Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18604

    The greyscale otion is not working. Can you please help. I’m trying to disable greyscale.

    http://www.finkeltivity.com/wp

    #100105

    And now there is an image on top of the colored image. Can anybody please help.

    #100106

    I think you’re using a dynamic template on this page: http://www.finkeltivity.com/wp ? If you want to deactivate the greyscale images go to Angular > Template Builder and select the template you’re using on your front page. Click on the “Portfolio” element (arrow on the right to expand the options) and deactivate the “greyscale” effect.

    #100107

    I tried that and it doesn’t work. Is there something in the back end that’s broken?

    #100108

    Hi finkelstein2004,

    A couple things to try (test after each and make sure to refresh the page a few times):

    First, delete that part of the dynamic template and then save the template. Now re-add in that element with the portfolio options the way you want them.

    Next, re-create the entire template from scratch just in case the whole thing got corrupted in the database and needs to just be rebuilt.

    If you have any active plugins, go ahead and deactivate them while adjusting the template just in case something is interfering with the way the theme saves down the options.

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Greyscale Option Not Working’ is closed to new replies.