Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25392

    Thank you in advance for taking the time reading this support issue. I love Enfold . . . it has opened new doors for me!

    When I set my blog at http://www.thechristiandollar.com to run in a Grid format, for some reason when I click on a blog post to read an article it loads the main blog grid page instead – not the single post page I was trying to read.

    This issue seems to be isolated to the Grid blog format. It should also be noted that I have my blog set to run on a page I created entitled “Blog” – perhaps this issue doesn’t occur when the blog is set to the homepage?

    Nevertheless, it would be tremendously helpful if you could walk me through what I’m doing wrong, or let me know if this is a bug. I’m running Enfold 1.7.

    Thank you so much for your time, and I’m looking forward to hearing back from you!

    Huge fan,

    John Frainee

    TheChristianDollar.com

    #126778

    Hi,

    Please add this css to your /css/custom.css to make the page stop jumping each time the slide changes

    .avia-content-slider-active .slide-entry-wrap {
    height: 275px;
    }

    I see you are using the multi-author blog format on your blog page http://www.thechristiandollar.com/blog/

    If you are still experiencing this problem please set up a blog on a different page using the grid so that we can see what the problem is.

    Thanks,

    Nick

    #126779

    Thanks for your help. Actually, instead of installing the code you recommended above, I decided to turn off a bunch of plugins and that solved the problem! It also solved another problem where comments weren’t showing up.

    However, I still have one last issue related to the grid format blog. The pictures appear okay on the blog page (http://www.thechristiandollar.com/blog/) but don’t appear now when you click on an individual post (for example, this one: http://www.thechristiandollar.com/charting-life/). I made sure that the images are in the “featured image” box on each post. Could you help me with this issue?

    Thank you so very much. You guys rock!

    John Frainee

    #126780

    Hi,

    Your OptinSkin plugin is injecting 4 jQuery files in the header and a block of javascript all compressed and all for front end alterations. I can’t tell what it does since its compressed mostly. Can you remove them for now since Your images are also gone in related posts on the bottom after the blog post as well as on the sidebar – popular posts widget. I haven’t seen this type of behavior before.

    Thanks,

    Nick

    #126781

    Hey Nick,

    Thanks for continuing to help me out. Okay, so here’s where we’re at…

    I’ve deleted the OptinSkin plugin completely from the site. However, images still aren’t showing up on the posts that have images in the featured image box in WordPress.

    It should be noted that I’ve been also dealing with a separate issue: Since I switched from Thesis to Enfold, and had been using Thesis’s custom image box, I now don’t have images on all the posts except for about 10 recent posts where I manually added them to the featured image box. Sorry, I should have told you this earlier.

    Anyway, if you can continue to help out that’d be amazing. The support I’ve received thus far has been top-notch, and I’ll definitely recommend Enfold to the masses.

    Thanks Nick!

    #126782

    Hi,

    Ahh.. So you had a working site with Thesis, then you changed over to Enfold, and now the new posts show the featured image while the old ones from Thesis do not? Thesis uses a non standard way of attaching images which prevents the featured image from being recognized by wordpress without Thesis , (a rather clever way of ensuring that past customers remain current customers). You can read about it here ( http://wordpress.org/support/topic/migrating-thesis-post-images-and-thumbnails-to-non-thesis-theme ) since you aren’t the first to try to solve this issue.

    However you are in luck if you only have 10 featured images that aren’t showing up. You will need to re-attach them yourself again in Enfold which should take 10-15 minutes total. Just get the original images and re-attach them one at a time. Now if you had 1000 images , that’s when things get ugly.

    Thanks,

    Nick

    #126783

    Hey Nick,

    Thanks for continued help. Here’s where we’re at:

    Let’s focus on this one post: http://www.thechristiandollar.com/charting-life/

    You’ll notice that this post don’t have an image in it, although there is an image in the featured image box in WordPress for this post.

    I think this is a glitch. And, I’ve noticed this only happens when the “grid format” option is turned on for the blog.

    What should I do to get featured images to show up here?

    Thanks for your help!

    John Frainee

    #126784

    Hi,

    I visit the link: http://www.thechristiandollar.com/charting-life/

    It is not on Grid Format, so we can rule out that this is not a Blog Grid Format issue.

    Please attach a featured image using Set Featured Image. Also, try to regenerate the thumbnails.

    http://wordpress.org/plugins/regenerate-thumbnails/

    Regards,

    Ismael

    #126785

    Hi,

    I just noticed you are not using latest theme as well. Please update to the latest version on themeforest.net and use ftp to upload the theme. This will overwrite all your theme files. There has been updates regarding the grid in this update so hopefully this will square you away.

    Thanks,

    Nick

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Grid Blog Format Not Working Properly’ is closed to new replies.