Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21794

    Hi all

    Is anyone else experiencing not being able to use the h1 (Heading 1) tag in the ‘short description’ box.

    The text shows but reverts to black.

    It works fine on static pages and in the general ‘description’ box.

    Example here:

    http://www.bhrdirect.co.uk/shop/biocard-celiac-test/

    If anyone has a fix or quick.css please let me know.

    Cheers

    Jeff

    #113140

    Hi Jeff,

    The h1 style for the regular entry content isn’t getting applied there so you just need to add a new rule for it to have its own color. Then, because it doesn’t have a unique class selector, you’ll also need to change the color back to black of the main product title or to a custom color if you want.

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .woocommerce-page .summary h1 {
    color: #555; /*color for the h1 in the short description*/
    }
    .woocommerce-page .summary h1.entry-title {
    color: #888; /*color for the product title*/
    }

    Regards,

    Devin

    #113141

    Hi Devin

    That css sorted it, you guys are awesome.

    Thanks

    Jeff

    #113142

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘h1 tag not working, but only in 'short description' box.’ is closed to new replies.