Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #1318

    Hello I have been using wordpress for a few years now so this is not my first site.

    I bought your theme last night and each time i upload the theme either via ftp or zipped it shows up in the theme menu , but as soon as i activate it , it kills the site i am unable to get in to wp admin and unable to do anything unless i go back in to the ftp and delete the habitat folder need your help

    the last thing it shows in my browser is wp-admin/themes.php?activated=true

    also i can install any other wp theme no problem


    Please try to deactivate all plugins first. Which version of wordpress are you using?


    wordpress 3.0

    I will try that first


    looks like you can install once i upgraded to 3.0.1 cheers for the cool theme


    Glad that it works now.


    Wow! I read this first before starting a new thread because everything I install this theme, it fails.

    Can you help me? I am in NYC and its now 2:49 am (Eastern).

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/jackies9/public_html/wp-content/themes/habitat-blog-and-portfolio-theme/

    Theme install failed.


    Could anyone help on this? I don’t have ftp. I was told to just go ahead into wp admin and upload this theme. Why would it fail? Did the programmer or author forgot to test this?




    the problem is that you uploaded the wrong zip file. You must extract the theme files from the themeforest download package first. You’ll get a file called “” (and some other files like docs, psds, etc.). Now you can install Habitat by uploading via wp backend.


    oh. ok


    That worked! (show off!).



    Glad that I could help you :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Habitat will not install’ is closed to new replies.