Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6217

    Hi,

    I really like the avi-cordian slider, and I’m using it for my homepage. However, I have the autorotate option on, and it does so correctly when I first visit the page, but once I’ve moused over the accordian, it stops (Even after I mouse off the slider again.)

    Is there any fix for this.

    Thanks!

    (Sorry for the many posts, we have to go live on friday, so I suddenly have a deadline!)

    #53358

    Hey,

    Corona has been updated, I’m uncertain if the bug you’re experiencing was fixed but something about the slideshow was changed and having the most up-to-date version doesn’t hurt.

    Let me know if it works.

    #53359

    Hey,

    Sorry to say this, but the update broke just about everything. It wouldn’t let me upload it (As there was already a “corona” in the themes folder) so I renamed it 1.1, but almost everything, both in wordpress and on the site, became semi broken. I’ve reverted back to 1.0 and all is well, but not sure what went wrong in the update process.

    #53360

    Hey,

    please use a ftp software like filezilla and navigate to wp-content/themes/. You’ll find a folder called “corona”. Backup this folder and replace all files mentioned in version.rtf (changelog file) with the updated ones.

    I’m not sure if the update implemets this feature – I think it’s an intended behaviour so we need to ask Kriesi to change it.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Have the accordian slider continue sliding after a mouse event’ is closed to new replies.