Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9368

    I understand this is because I am brand new to using themes and wordpress and all this new technology but would appreciate if someone could point me in the right direction.

    I watched the video installing flashlight and from what I gather (because it was done on a mac and I am on a pc) that there is a “dashboard” where I need to automatically install this.

    What are the steps for a pc user?

    I have already unzipped the flashlight folder and put it up on my host (godaddy) but when I go to the /wp-admin directory to try to load it, I get a 404 error. Do I need to install this dashboard locally on my computer and do it that way? Also I am using Expression Web as an html editor (and I am new to this program too – I have experience with html 1.0 but I never kept up with all of the changes to coding since the internet starting using standards) There is simply too many things to learn and not enough time so I would kindly appreciate if someone could make it simple for me…

    1. Where is the Dashboard?

    2. Does it need to be installed locally or up on my host?

    3. Once it is installed which file do I grab to start adapting the menus and images in my html editor?

    4. Are there any other programs I need to install before beginning the installation?

    Thanks a lot.

    #64514

    also, this is the error I receive when I type in what GoDaddy has suggested: http://www.rememberwoundedknee.org/wp-admin/

    Fatal error: Call to undefined function avia_get_frontpage_template() in /home/content/95/8975295/html/index.php on line 10

    #64515

    How do I remove my posts from the discussion board? I’ve sorted most of the problems out on my own although I haven’t yet gotten the teme working (sidebar isn’t showing up) at rememberwoundedknee.org. Anyway, I’ve solved the earlier problems, I think…

    #64516

    well I reopened this because I am still having installation issues and maybe someone will see it sooner over here? My original problem remains the same… I cannot get the menu in the left sidebar to show up at all.

    #64517

    well I reopened this because I am still having installation issues and maybe someone will see it sooner over here? My original problem remains the same… I cannot get the menu in the left sidebar to show up at all.

    #64518

    Hi Calvinspotte,

    This happened to be the solution to this issue in another thread, but do you have WooCommerce installed yet? If so, have you done the automatic page creation it suggests for you in a pink banner after you turn it on?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Having trouble with installation’ is closed to new replies.