Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #851321

    My H2 tag text is showing really big on mobile. I found another post in regards this and tried the code you guys left for them, but it didn’t work.

    • This topic was modified 1 week, 1 day ago by  gwinenvato.
    #851618

    Hey gwinenvato,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 767px) {
    .av_textblock_section  h2 {
        font-size: 16px;
    }
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #851703

    Thank Victoria – but that did not work. Any other suggestions? I’ve left the code in there if you want to take a look at the results.

    #851730

    Hi!

    It seems like you have added the code to custom.css file and it is working. You are using Autoptimize plugin. Please make sure to flush cache after making changes on your website.

    Regards,
    Yigit

    #851748

    Yes, but on mobile, the H2 to is showing up as ALL Caps and it should just be regular Initial caps….

    #851750

    Hi,

    Add this to quick css:

    @media only screen and (max-width: 767px)  {
    .template-page .entry-content-wrapper h2{
    text-transform:none!important;
    }
    }

    Best regards,
    Jordan Shannon

    #852203

    Here are screen shots of the mobile and regular version of the home page. All the text, not including the header, is #444 but on mobile, the text is all showing up as the same color as the header….

    http://fab.0bb.myftpupload.com/wp-content/uploads/2017/09/Home-page-Regular.png
    http://fab.0bb.myftpupload.com/wp-content/uploads/2017/09/Home-Page-Mobile-1.png

    #852204

    Hi,

    Is the h2 still showing all caps?

    Best regards,
    Jordan Shannon

    #852224

    Not any more. I added your code into the into Appearance / Editor / Style.css rather than into Theme Options / General Styling and that seemed to work. How do you know where to add your code? It seems some code works on the Style.css part and other code works in General Styling. It’s all very confusing. Also text modificaitons to H tag seem to work sometimes in the Advanced Styling, while often it has to be added in either one of the two CSS sections I listed above. Really trying to figure out an efficient work flow on mods instead of trial and error every time I build a site in Enfold. This is my 5th one and I still don’t have it dialed in. LOL.

    In regards to the screen shots I posted above…still having the color issue.

    Thanks!

    #852232

    Hi,

    Generally, I always try to add the code to Quick CSS first. Most of the time that works, if a conflict pops up it could be styling conflict somewhere or a caching issue.

    As for your text color issue, are you needing everything besides the header to be #444?

    Best regards,
    Jordan Shannon

    #852256

    THank you for the tip. Yes, all the text (except header and blockquote and links in the text) needs to be #444. Thank you.

    #852330

    Hi,

    I know you’re current having issues with css reading, but try the following:

    @media only screen and (max-width: 767px)  {
    .main_color{
    color:#444!important;
    }}

    Best regards,
    Jordan Shannon

    #853501

    Well – that did not work….

    #853979

    Hi,

    Please remove all custom css you currently have on the site. If no css is working it is likely you have an error in the custom css preventing it from running. You can even attempt:

    body{
    display:none;
    }

    If this does not display a blank page, I’m sure you have a css error somewhere.

    Best regards,
    Jordan Shannon

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.