Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #175024

    Hi,

    Here is my website : http://www.labasesecrete.fr/blog/

    I came to you for some help on the header in the past and you did fix my issue. But I’m now using a larger header (995×160) and it is not properly displayed since the bat’s wing (on the left) is erased. How can I fix that?

    Also, my Frontpage’s archives can’t be accessed : clicking on the 2nd page leads to this URl : http://www.labasesecrete.fr/blog/page/2/

    But this URL doesn’t display my older articles. Is there something to setup in the admin panel?

    Thanks by advance, and please excuse me for bothering you again!

    #175359

    Hello Drucci!

    Actually bat’s wing is erased in your logo http://www.labasesecrete.fr/blog/wp-content/uploads/header-final–940×160.jpg
    Can you try uploading a complete one first?

    Cheers!
    Yigit

    #175515

    I found out the issue thanks to your comment : WP was resizing the header to a lower size… thanks!

    So, only my page 2 issue remains, if you happen to have some solution?

    #176271

    Hey!

    Please create us an admin account and post the login credentials as private reply. We’ll check the configuration.

    Cheers!
    Peter

    #176279
    This reply has been marked as private.
    #176937
    This reply has been marked as private.
    #176969

    Thanks, I just did it the page 2 link still doesn’t work!

    #178325

    Hi!

    I found the issue – the “Advanced Permalinks” breaks the pagination on the frontpage. I deactivated it now and the pagination started to work.

    Best regards,
    Peter

    #178381

    Thanks a lot!

    I’m encountering another issue that has nothing to do with the Shoutbox theme, but I can’t find a solution (yet have tried to for days) : feel free to try to fix it or simply lock the thread, that would be normal.

    I’ve installed the WP Post Navigation plugin, which adds “next” and “previous” “articles links on blog posts (see an exemple here at the bottom : http://www.labasesecrete.fr/blog/les-beatles-croques-par-urasawa/; The thing is I would like to remove these links from certains posts only : the plugin doesn’t provide this option so I was wondering if there was a specific piece of CSS code to make them invisible on a post to post basis? I’

    I’ve used the “.wp-post-navigation { display : none;” line but it hides it from all the posts.

    #179260

    OK, forget about my last request, I found a simpler way that doesn’t rely on the plugin : displaying a dynamic template with all the other news under each post.

    Sorry for the trouble and thanks once again for your help guys!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Header and page 2 issues’ is closed to new replies.