Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #205976

    Hello

    My client has recently upgraded their browser to IE11, and the header fonts no longer display the selected font (Raleway). It is fine for me on my Mac on all browsers, and fine for them in Chrome. Is there any sort of fix for this? I am using Flagship version 1.3 so assume that an upgrade might help. Please advise. Thank you.

    #205997

    Hi webWahine!

    Can you post the link to the website so we can inspect it?

    Regards,
    Yigit

    #206028

    Of course, sorry, I should have done that first :)

    http://burrardlanding.com/

    I can see Raleway on my mac but IE 11 looks like it’s defaulting to Times or another serir. Thanks! :)

    #206114

    Hi!

    The font use for the website’s heading is not “Raleway”, it is “Avenir LT W01 65 Medium”. Is that correct?

    Regards,
    Ismael

    #206428

    Ah, right! I was looking in the WP theme styling and it said Raleway but just looked at my custom.css and it does have this:

    h1, h2, h3, h4, h5, h6 {
    	font-family:'Avenir LT W01 45 Book' !important;	
    }

    It’s been a while since I set this up, so I think that there may be some code in a js file to make Avenir show up from fonts.com. Please advise and thank you for your ongoing support :)

    #206989

    Hey!

    I think it’s a problem with the fonts.com api. The css rules for IE11 are correct and “Avenir LT W01 45 Book” font is applied to h1-h6 headings. However it seems like the Avenir font file is missing and thus IE won’t show the right font. Please contact the fonts.com support staff and ask them why the font doesn’t work properly for IE users.

    Cheers!
    Peter

    #206997

    Will do! Thanks; I’ll let you know what happens because I’m sure I’m not the only person to have this issue.

    #207089

    Hi!

    Great, I’ll leave this thread open.

    Cheers!
    Peter

    #207105

    Yes, please do. They have been pretty good at replying quite quickly.

    #210701

    Hi!

    Bump (just to get this post out of the support queue).

    Cheers!
    Peter

    #210872

    Thanks. I did get a reply from fonts.com support – here it is in case someone else has this issue :)

    I apologize for your inconvenience. This is related to an issue outlined in a recent email with our older JavaScript publish code not correctly identifying IE11 due to changes in the new browser. We updated our JavaScript code a day before IE11 was released to properly support this browser. To use the new code, please republish your web font project.

    #211031

    Hey!

    Nice. This is helpful. Thank you so much! :)

    Cheers!
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Header fonts not displaying properly in IE11 in Flagship’ is closed to new replies.