Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #821706

    Thanks for the nice update. Please assist me with the 2 issues.
    1. The header size for the Mobile menu in iPad seems large. It appears fine in Mobiles. Anyway to reduce the size of the Header in iPad alone. It was fine prior to 4.1

    2. The hamburger menu shows up along with regular menu in desktop in Vivaldi Browser in OSX (Safari is fine). Clicking on the hamburger menu, shows up a full page menu. Any idea how to fix this?

    #821795

    Hey rengarajan,

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #821806

    Hi!

    Link added in Private content…

    #821869

    Hello!
    I think I have the same problem as #1: http://imgur.com/a/Ncb8l

    Thank you for your help!

    #822013

    Hi rengarajan,

    The header is 80px on mobile as it was, you can reduce the logo image a bit, if you like

    
    @media only screen and (max-width: 479px) {
    .responsive #top .av_header_transparency.av_alternate_logo_active .logo a>img {
        opacity: 1;
        width: 70%;
    }}
    

    Does the hamburger menu still show up?

    Best regards,
    Victoria

    #822021

    Hello,

    The issue still persists. The slideshow text is almost behind the logo. Screenshot from iPad attached for reference. Earlier the slideshow text didn’t disturb the logo.

    The hamburger icon still shows up in Vivaldi, OSX.

    Thanks.

    #822055

    Hi rengarajan,

    I checked in Vivaldi, there is no hamburger menu there. Please clear the cache and check again.

    Best regards,
    Victoria

    #822056

    Hi Arne,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 989px) and (min-width: 768px) {
    .responsive.html_mobile_menu_tablet.html_header_top.html_header_sticky #top #wrap_all #main {
        padding-top: 123px;
    }
    }
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #822659

    Hi Victoria,
    that code solved my problem – thanks! Will it be included in a future update or do I need this fix permanently?

    Best reagrds
    Arne

    #822722

    Hello Victoria,

    Apologies for the delayed reply. Clearing the cache in Vivaldi worked fine. Thanks!

    But the issue seems to persist in iPad. Tried both the codes

    @media only screen and (max-width: 989px) and (min-width: 768px) {
    .responsive.html_mobile_menu_tablet.html_header_top.html_header_sticky #top #wrap_all #main {
    padding-top: 123px;
    }}

    and

    @media only screen and (max-width: 479px) {
    .responsive #top .av_header_transparency.av_alternate_logo_active .logo a>img {
    opacity: 1;
    width: 70%;
    }}

    Would be great if you can provide a solution for this.

    Warm Regards

    #822725

    I have a similar problem http://www.onesixone.co.uk

    #822810

    Hi rengarajan,

    Try this code and flush the cache:

    
    @media only screen and (max-width: 1024px) and (min-width: 768px) {
    .responsive.html_mobile_menu_tablet #top #wrap_all .av-logo-container {
        height: 59px;
         line-height: 59px;
    }
    }
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #822811

    Hi MartinNorton,

    Could you please describe your issue in more detail? The header looks fine to me.

    Best regards,
    Victoria

    #822875

    Hello Victoria,

    Thanks! The header is small now. But the Search & Hamburger icons are misaligned now. Tried fixing it, but couldn’t.

    Help would be greatly appreciated.
    Thanks

    #824037

    Hi rengarajan,

    Could you please disable caching and minification. I need to test my solution on your website and it’s hard to do it, when those are on.

    Best regards,
    Victoria

    #824043

    Hello Victoria,

    My website uses Better WordPress Minify plugin. I have disabled this.
    I do not use any caching plugins for wordrpess or at hosting level.

    Really appreciate your help.

    Warm Regards

    #824742

    Hi,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 989px) and (min-width: 768px) {
      .responsive.html_mobile_menu_tablet #top #header_main > .container .main_menu .av-main-nav > li > a {
        height: 59px;
        line-height: 59px;
      }
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #824798

    Hi Victoria,

    The Search & Hamburger icons are still misaligned as earlier in iPad.

    #829937

    Hi,

    Could you please provide a screenshot of the issue? I checked the page but the search icon is disabled.

    Best regards,
    Ismael

    #830004

    Hello Ismael,

    The issue seems to be fixed now. Not sure why Victora’s code didn’t work earlier though.

    Thanks!

    • This reply was modified 1 day, 11 hours ago by  rengarajan.
    #830072

    That’s great! Do you still need further help with this topic?

    Best regards,
    Sarah

Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.