Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17151

    Can somebody help me figure out why the custom template I created loses formatting on the Header area? You can see the difference between the following:

    http://www.eunicussystems.com/reconstruction/our-projects/

    http://www.eunicussystems.com/reconstruction/invest-in-a-warehouse-conversion-development/

    I’ve looked at the code and it seems the class applied to each is different although I don’t know how to change that or if it’s advisable to do so.

    Cheers,

    Tristan

    P.S. Amazing theme great work!

    #94366

    Hi Tristan,

    I’m not sure what you mean. Do you mean that the portfolio page’s sorting/page title information isn’t included on the second link?

    The custom templates elements are completely different than the regular page layouts so don’t think of it like you are including a page into another page but single elements that are styled to be drag and drop into various layouts.

    Regards,

    Devin

    #94367

    Hi Devin,

    What I mean is that the title part where it says “Out Projects” and has breadcrumbs has no background. On the Invest in a project page, the background behind “Invest in a warehouse conversion property” is black, as it is for all other pages.

    It looks a bit weird having a different styling on the title/breadcrumbs on one page only.

    Cheers,

    Tristan

    #94368

    Hi Tristan,

    Kindly go to Pages > Our Projects and select the layout “Use Global Default” and Update.

    Then go to Theme Options > Portfolio. Add a new portfolio and set “Which page should display the portfolio?” to Our Projects, then modify some settings in the newly added portfolio and save changes.

    Hope this helps. :)

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Header loses formatting on custom template’ is closed to new replies.