Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26871

    Hello,

    I have selected Don’t display the header from settings but the page still shows the header. How can I disable it? Can you please help me with that. You can see the screen shot and live site from the links below

    https://dl.dropboxusercontent.com/u/4302461/screen-shot.jpg

    http://bilgin-group.com/blog/

    Thanks,

    #131911

    The blog page does currently not support this option. Please open up index.php and delete

    if( get_post_meta(get_the_ID(), 'header', true) != 'no') echo avia_title(array('heading'=>'strong', 'title' => $title, 'link' => $t_link, 'subtitle' => $t_sub));

    #131912

    I have deleted that line but nothing changed… You are talking about wp-content/themes/enfold/index.php line 23 right?

    #131913

    Hi murattemel,

    Looking at your site right now there is no header at that blog link. There is still of course the whole title container but the breadcrumbs, title and title container which holds both are separate items.

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.blog .title_container {
    display: none;
    }

    Which removes the entire title container.

    Regards,

    Devin

    #131914

    Hello,

    Ok when I add those line to quick css it works for the blog page, but not single post page…

    http://bilgin-group.com/blog/

    http://bilgin-group.com/duzce-bolgesinde-kord-brode-makinesi/

    Thanks

    #131915

    Hi,

    Please add this:

    .single .title_container {
    display: none;
    }

    Regards,

    Ismael

    #131916

    now it is done thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Header Settings’ is closed to new replies.